Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

help to unbrick my tecno A

#1

i have d same issue wit a previous thread i need the stock rom pls help....

here is d situation
Hello hovatek.
I have an issue on a phantom a (f7)
It dosnt come up again , respond to a charger or even vibrate on pressing powerkey. Here is what happend.

I was using my tecno f7 one aftrnoon , googling costom roms for tecno f7 and I found a rom claiming to change my f7 into samsung galaxy s4 and compatible with tecno f7. I neva knew the rom had a specific f7 (a+) it worked on and mine was f7 (a) without +. But I didnot know about the two type of tecno f7 and I thought the rom will work in my f7 even though I saw on the thread on how to install d rom : (WARNING (TECNO F7 PHANTOM A+ ONLY. DO NOT FLASH ON OTHER DEVICE) I thought because mine was also f7. Then d A+ stuff didn't really mean. So I went ahead to download d rom. Booted into CWM recovery , made a data wipe , cache wipe , system Format , delvic wipe and I now went ahead (select zip from sdcard) to flash d rom.

Flashing d rom went successful as it installed all files neccesary.

After d ROM flashed successfully. I now went into reboot phone and this was where the phone went off and never came on again. It doesn't even vibrate or charge.

Now I check hovatek and found a tutorial saying if fone doesn't comeup or respond to charge it means its a preloader problem then I thought back to when I was flashing d rom I didn't see anything like FLASHING PRELOADER. I only saw FLASHING UBOOT and FLASHING KERNEL. But I ignored my thoughts thinking maibe d rom damaged my preloader which was wrong but I didn't also know

I went ahead to download the same F7 (A+) specific preloader from hovatek and used spflash tool to flash in the preloader thinking atleast my phone will vibrate but unfourtunately after successfully flashing that preloader into my phantom A , my fone still didn't vibrate ,/ comeup /charge.

I now tried to flash the same preloader again but this time 

Once I click Download and plugin my phone it makes the usb connect sound and

Spflashtool detects it and loads the 1st Download (red bar) to 100% 

Then it makes a usb disconnect sound. But spflash tool remains hooked at the 100% DA redbar . Even when d fone is still hooked in to d pc via d usb but it has been disconnected from d pc due to d sound I heard. So when I pullout d usb it dosnt make anoda disconnect sound which means I am right. But even still on unplugging d fone spflash tool bar still red and at 100%. Until I press STOP download or I close the tool.

Now that is what happens anytime I connect the fone to my pc it connects , loads DA (redbar) to 100% and disconnects without disconnecting from spflash tool / displaying any error.

Is this due to the Wrong preloader flashed! ?

If yes how can I resolve it. ?

Have tried holding. Volume down , volume up , volume up+ power , volume down+ power while connecting the usb but still spflash does d same thing.

Pls advice me. - See more at: https://forum.hovatek.com/thread-2691.ht...SLcBh.dpuf
 here is my email [email protected]


Reply
#2
(07-11-2015, 10:08 PM)osahon Wrote:  here is my email [email protected]
the connection disconnection thing is likely a driver issue.
what version of Android was your phone running on before you decided to flash the custom ROM?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
i was runing on 4.1..the original phantom A nt A+...help with stock rom
Reply
#4
mt6577
Reply
#5
(This post was last modified: 07-13-2015, 08:12 AM by hovatek. )
(07-12-2015, 09:49 PM)osahon Wrote: i was runing on 4.1..the original phantom A nt A+...help with stock rom
ensure the phone's battery is well charged using an external charger
granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
let me know if the connection disconnection thing persists
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
thanks i have been able to wake the fone ..but the fone is stuck on bootanimation.the circle keeps on rotating
Reply
#7
(07-16-2015, 10:01 AM)osahon Wrote: thanks i have been able to wake the fone ..but the fone is stuck on bootanimation.the circle keeps on rotating

can i see a picture of it?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
after staying there for a while i start to feel a raise in temperature

Attached Files
.jpg   Photo0128.jpg (Size: 182.04 KB / Downloads: 2)
.jpg   Photo0129.jpg (Size: 173.47 KB / Downloads: 0)
Reply
#9
in the files to flash which should i tick and which should i not tick..bcos i flash the replaceable file first then followed by the stock rom..dont no what i am missing
Reply
#10
(07-16-2015, 06:54 PM)osahon Wrote: after staying there for a while i start to feel a raise in temperature

(07-16-2015, 06:58 PM)osahon Wrote: in the files to flash which should i tick and which should i not tick..bcos i flash the replaceable file first then followed by the stock rom..dont no what i am missing

thats a boot animation. Its as good as stuck at logo. did you also download the MT6577 replacement files?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)