Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] my infinix hot x507 won't boot after i did new upgrade

#11

(07-21-2015, 12:23 PM)sir_bidex Wrote: can I try the new upgrade or it will still got bricked again

thats up to you but it'll most likely get bricked


Reply
#12
thanks for your reply... you're blessed sir
Reply
#13
Sir, I have one nexus 7 wifi, 2012, its display "booting failed"
What can I do sir?
Reply
#14
(07-26-2015, 05:02 PM)sir_bidex Wrote: Sir,  I have  one nexus 7 wifi, 2012, its  display "booting failed"
What can I do sir?

create a new thread for this to avoid a mixup
Reply
#15
alright sir
Reply
#16
my pics and video do not display on the gallery except those one on phone memory whereas the memory card is OK... what caused it sir? any idea
Reply
#17
(07-30-2015, 11:39 AM)sir_bidex Wrote: my pics and video do not display on the gallery except those one on phone memory whereas the memory card is OK... what caused it sir? any idea

set the camera's default save location to SD card then take a picture. let me know if you're able to see the picture in the camera app and gallery.
Reply
#18
yes I can see the new pic on gallery but I can't see those one before the problem started
Reply
#19
(07-31-2015, 11:33 AM)sir_bidex Wrote: yes I can see the new pic  on gallery but I can't see those one before the problem started

locate the pic you just snapped (using its properties in gallery) and let me know where it was saved to
Reply
#20
it was saved to sdcard
Reply










Users browsing this thread:
1 Guest(s)