Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] infinix hot note x551 totally dead and i have no backup of it.

#1

i bought a new infinix hot note x551, tried to root it which i believe didnt work out. i got a message of updates which i clicked to update the phone but unfortunately the phone turns into just a logo showcase and recovery mode coming up if i long press up volume key and power button. i go through some research and got tools to format the phone which i succesfully did thinking it could solve the problem.. i tried to run the stock rom i downloaded but dont know the files to insert in some boxes of the catter.txt.. the phone is so dead and nothing of a life in it though sp flash tool still detects it.. please how do i solve this problem, i have no any backup of the phone.


Reply
#2
(07-12-2015, 10:55 AM)abdallahtaheer Wrote: i bought a new infinix hot note x551, tried to root it which i believe didnt work out. i got a message of updates which i clicked to update the phone but unfortunately the phone turns into just a logo showcase and recovery mode coming up if i long press up volume key and power button. i go through some research and got tools to format the phone which i succesfully did thinking it could solve the problem.. i tried to run the stock rom i downloaded but dont know the files to insert in some boxes of the catter.txt.. the phone is so dead and nothing of a life in it though sp flash tool still detects it.. please how do i solve this problem, i have no any backup of the phone.

supply a gmail address for our stock backup
Reply
#3
this is my email address---at3061989@gmail.com---..

THANK YOU..
Reply
#4
(07-12-2015, 09:25 PM)abdallahtaheer Wrote: this is my email address---at3061989@gmail.com---..

THANK YOU..

granted! download @ https://forum.hovatek.com/thread-533.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
thank you so much i have gotten the file but i can extract the system.img from the zipped file
Reply
#6
(07-14-2015, 02:24 PM)abdallahtaheer Wrote: thank you so much i have gotten the file but i can extract the system.img from the zipped file

use 7zip
Reply
#7
I extracted the system.img and flashed it. The phone is working now thanks so much to you but just a Lil problem wish is more than my power.. Sims not working!! It's showing invalid emei..!!

Sent from my Infinix-X551 using Hovatek mobile
Reply
#8
(07-16-2015, 08:18 PM)abdallahtaheer Wrote: I extracted the system.img and flashed it. The phone is working now thanks so much to you but just a Lil problem wish is more than my power.. Sims not working!! It's showing invalid emei..!!

Sent from my Infinix-X551 using Hovatek mobile

And I also used mobileuncle tool to tweak it but it's saying can't change userbuild


Sent from my Infinix-X551 using Hovatek mobile
Reply
#9
(07-16-2015, 08:21 PM)abdallahtaheer Wrote:
(07-16-2015, 08:18 PM)abdallahtaheer Wrote: I extracted the system.img and flashed it. The phone is working now thanks so much to you but just a Lil problem wish is more than my power.. Sims not working!! It's showing invalid emei..!!

Sent from my Infinix-X551 using Hovatek mobile

And I also used mobileuncle tool to tweak it but it's saying can't change userbuild


Sent from my Infinix-X551 using Hovatek mobile
When it's showing "this command not enabled in user build " just leave a space between "AT" and "+"
For example
‘AT +EGMR=1,10,="35842906...
Instead of the usual
‘AT+EGMR=1,10,="1
Same for the Infinix hot too


Sent from my Infinix-X551 using Tapatalk
Reply
#10
(07-16-2015, 08:18 PM)abdallahtaheer Wrote: I extracted the system.img and flashed it.  The phone is working now thanks so much to you but just a Lil problem wish is more than my power..  Sims not working!! It's showing invalid emei..!!

Sent from my Infinix-X551 using Hovatek mobile

you can fix that using the methods @ https://forum.hovatek.com/thread-116.html
Reply










Users browsing this thread:
1 Guest(s)