Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

PLS I NEED A ROM FOR TECNO P9

#21

(07-20-2015, 12:25 PM)orshe247 Wrote: Hello hovatek, pls I need help as I have two of mtn s720i with different issues 1st I went on to use the sim me unlock through mobile uncle and afterwards I cannot use other network on sim slot 2, the second issue with the other on is I tried rooting it just today and it got bricked that it only boots to the mtn logo and won't boot to screen...please I need help to fix dis issues. thanks and God bless you all

create a new thread, this is someone else's support thread

see https://forum.hovatek.com/thread-514.html for how to create a thread


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#22
(07-20-2015, 02:11 PM)angelmic Wrote: Still the same result...... I made mention of the fact that the phone runs on 4.2 before It develop a fault and I took it to Carl care and it now runs on 4.4 without camera and anytime I boot, it takes good 5 to y min to come up. I can't get access to the normal recovery mode. Just full of fault. 

Pls hova

Sent from my TECNO P9 using Hovatek mobile

Since 4.2 is giving a mismatch error, granted you download permission for 4.4. try that and let me know what happens.
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#23
(07-20-2015, 07:42 PM)hovatek Wrote:
(07-20-2015, 02:11 PM)angelmic Wrote: Still the same result...... I made mention of the fact that the phone runs on 4.2 before It develop a fault and I took it to Carl care and it now runs on 4.4 without camera and anytime I boot, it takes good 5 to y min to come up. I can't get access to the normal recovery mode. Just full of fault. 

Pls hova

Sent from my TECNO P9 using Hovatek mobile

Since 4.2 is giving a mismatch error, granted you download permission for 4.4. try that and let me know what happens.

I try to flash the new rom 4.4 but I got this reply
PMT changed for the rom must download.

Sent from my TECNO P9 using Hovatek mobile
Reply
#24
(07-21-2015, 08:54 PM)angelmic Wrote: I try to flash the new rom 4.4 but I got this reply
PMT changed for the rom must download.

Sent from my TECNO P9 using Hovatek mobile

is your phone currently rooted? if it is, backup first using https://forum.hovatek.com/thread-468.html just in case
to fix the PMT error, format first then flash the files
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#25
I have the backup already, but I can't really format bcos I don't have access to the recovery image....... Any other way to format? Thanks

Sent from my TECNO P9 using Hovatek mobile
Reply
#26
(07-22-2015, 10:27 AM)angelmic Wrote: I have the backup already, but I can't really format bcos I don't have access to the recovery image....... Any other way to format? Thanks

Sent from my TECNO P9 using Hovatek mobile

i mean format in SP flash tool. see the Sp flash tool guide and video on how to do that
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#27
i fomatted and flash the rom i downloaded and the phone never comes up again. what do i do......
i have the rom backup

Sent from my TECNO P9 using Hovatek mobile
Reply
#28
(07-24-2015, 02:28 PM)angelmic Wrote: i fomatted and flash the rom i downloaded and the phone never comes up again. what do i do......
i have the rom backup

Sent from my TECNO P9 using Hovatek mobile

you're supposed to format then flash the files to it. not just format
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#29
Nova, read my post very well, I formatted and flash the files that's what I said and the phone never come up again. What is the solution plsss...... I didn't just format and try to put on the phone, no.....

Sent from my TECNO P9 using Hovatek mobile
Reply
#30
(07-24-2015, 08:02 PM)angelmic Wrote: Nova, read my post very well, I formatted and flash the files that's what I said and the phone never come up again. What is the solution plsss...... I didn't just format and try to put on the phone, no.....

Sent from my TECNO P9 using Hovatek mobile

what I mean is not to just use format all + download, instead, repeat flashing after the first flashing.
and hope you didnt interrupt SP flash tool during flashing
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)