Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

How to fix encryption unsuccesful in Tecno m3

#1
(This post was last modified: 07-16-2015, 09:53 AM by idave. )

Good day Hovatek, my issue is that yesterday night I had put off my phone cos it was hanging (Tecno m3) only for me to reboot and it showed me encryption unsuccessful.

I tried to do a factory reset from CWM but my phone showed me "mount error", I tried clicking the "Reset" button on the "Encryption Unsuccessful" screen also but to no avail. I've even tried flashing system.img but I get "BROM Error" everytime.

Pls help me with what to do and help give me permission to download your stock Rom so I can get a "Cache and Usrdata file" to perform full firmware upgrade...

Thanks as you answer.


Reply
#2
(07-16-2015, 09:51 AM)idave Wrote: Good day Hovatek, my issue is that yesterday night I had put off my phone cos it was hanging (Tecno m3) only for me to reboot and it showed me encryption unsuccessful.

I tried to do a factory reset from CWM but my phone showed me "mount error", I tried clicking the "Reset" button on the "Encryption Unsuccessful" screen also but to no avail. I've even tried flashing system.img  but I get "BROM Error" everytime.

Pls help me with what to do and help give me permission to download your stock Rom so I can get a "Cache and Usrdata file" to perform full firmware upgrade...

Thanks as you answer.

its your eMMC.
follow the guide @  https://forum.hovatek.com/thread-580.html to fix the mount /data error
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(07-16-2015, 02:18 PM)hovatek Wrote:
(07-16-2015, 09:51 AM)idave Wrote: Good day Hovatek, my issue is that yesterday night I had put off my phone cos it was hanging (Tecno m3) only for me to reboot and it showed me encryption unsuccessful.

I tried to do a factory reset from CWM but my phone showed me "mount error", I tried clicking the "Reset" button on the "Encryption Unsuccessful" screen also but to no avail. I've even tried flashing system.img  but I get "BROM Error" everytime.

Pls help me with what to do and help give me permission to download your stock Rom so I can get a "Cache and Usrdata file" to perform full firmware upgrade...

Thanks as you answer.

its your eMMC.
follow the guide @  https://forum.hovatek.com/thread-580.html to fix the mount /data error


Pls I need you to give me permission to download the stock rom for my m3 because I dont have a working one to do any backup...
Reply
#4
(07-17-2015, 01:54 AM)idave Wrote: Pls I need you to give me permission to download the stock rom for my m3 because I dont have a working one to do any backup...

so you're saying you've tried both https://forum.hovatek.com/thread-579.html and the guide @ https://forum.hovatek.com/thread-580.html yet the issue persists?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(07-17-2015, 11:11 AM)hovatek Wrote:
(07-17-2015, 01:54 AM)idave Wrote: Pls I need you to give me permission to download the stock rom for my m3 because I dont have a working one to do any backup...

so you're saying you've tried both https://forum.hovatek.com/thread-579.html and the guide @ https://forum.hovatek.com/thread-580.html yet the issue persists?

Yes I've tried the both of them to no avail... I even abandoned the phone since but now I've decided to give it another shot..

Pls I need the full Backup for complete firmware upgrade (containing both data and cache) so I can bring it back to live.
Reply
#6
(09-04-2015, 06:05 PM)idave Wrote: Yes I've tried the both of them to no avail... I even abandoned the phone since but now I've decided to give it another shot..

Pls I need the full Backup for complete firmware upgrade (containing both data and cache) so I can bring it back to live.

don't give yourself a headache about userdata and cache, they're optional and the phone will work fine whether or not you flash them.
what version of Android was the phone originally running on?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(09-05-2015, 09:48 AM)hovatek Wrote:
(09-04-2015, 06:05 PM)idave Wrote: Yes I've tried the both of them to no avail... I even abandoned the phone since but now I've decided to give it another shot..

Pls I need the full Backup for complete firmware upgrade (containing both data and cache) so I can bring it back to live.

don't give yourself a headache about userdata and cache, they're optional and the phone will work fine whether or not you flash them.
what version of Android was the phone originally running on?

It was initially running android 4.2 when I bought it...
Reply
#8
(09-07-2015, 11:32 PM)idave Wrote: It was initially running android 4.2 when I bought it...

check the pics @ https://forum.hovatek.com/thread-311.html if its the Old or New OS type
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(09-08-2015, 11:43 PM)hovatek Wrote:
(09-07-2015, 11:32 PM)idave Wrote: It was initially running android 4.2 when I bought it...

check the pics @ https://forum.hovatek.com/thread-311.html if its the Old or New OS type

It Old OS type... So pls what should I do??
Reply
#10
(09-11-2015, 06:02 PM)idave Wrote: It Old OS type... So pls what should I do??

supply a gmail address for the Tecno M3 4.2 Old OS ROM
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)