Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

DEAD INFINIX HOT NOTE X551

#1
(This post was last modified: 07-16-2015, 10:46 AM by Kidochukwu. )

Good day hovatek... Pls help me .
I was trying to flash a material 4 custom ROM to my phone but it didn't work and got stuck at the logo... Then tried flashing back the custom ROM I have with SP Flash tool,,, I accidentally unplugged the phone while it was connected and now its not giving any sign of life...

But whenever I plug it to my PC via USB it makes the sound that its connected but doesn't show anything...

Pls what do I do? Thank you..


Reply
#2
Mr Hova pls help me out

Sent from my TECNO S3 using Hovatek mobile
Reply
#3
(07-16-2015, 10:42 AM)Kidochukwu Wrote: Good day hovatek... Pls help me .
I was trying to flash a material 4 custom ROM to my phone but it didn't work and got stuck at the logo... Then tried flashing back the custom ROM I have with SP Flash tool,,, I accidentally unplugged the phone while it was connected and now its not giving any sign of life...

But whenever I plug it to my PC via USB it makes the sound that its connected but doesn't show anything...

Pls what do I do? Thank you..
not a problem.
read https://forum.hovatek.com/thread-808.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
OK Sir... Thanks a lot.. I've read it and will follow those steps...

I hope I get my baby back up n running soon... Lolz

Sent from my TECNO S3 using Hovatek mobile
Reply
#5
Good evening hovatek...
I've not got any success on the phone yet but I'm still doing those tips...

pls I don't see EBR2 file inside my mtk backup only EBR1.. am I missing something??

Sent from my TECNO S3 using Hovatek mobile
Reply
#6
(07-17-2015, 11:45 PM)Kidochukwu Wrote: Good evening hovatek...
I've not got any success on the phone yet but I'm still doing those tips...

pls I don't see EBR2 file inside my mtk backup only EBR1.. am I missing something??

Sent from my TECNO S3 using Hovatek mobile

it has only EBR 1
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(This post was last modified: 07-18-2015, 03:02 PM by Kidochukwu. )
Finally.... My INFINIX X551 is back ON after charging for 2 good days...
I just plugged it to my PC this morning and it started charging from 1% and when it got to 17% I booted into recovery, wiped data and restored factory settings... Everything is fine now.. The material 4 ROM looks great...

Thanks a lot hovatek I'm most grateful.
You saved me a lot of stress... Thank you!!
Reply
#8
(07-18-2015, 11:45 AM)hovatek Wrote:
(07-17-2015, 11:45 PM)Kidochukwu Wrote: Good evening hovatek...
I've not got any success on the phone yet but I'm still doing those tips...

pls I don't see EBR2 file inside my mtk backup only EBR1.. am I missing something??

Sent from my TECNO S3 using Hovatek mobile

it has only EBR 1

OK... So how I'm i going to increase the app installation storage space like the one on your tutorial?? Without the EBR2

Sent from my X330 using Hovatek mobile
Reply
#9
(07-18-2015, 03:08 PM)Kidochukwu Wrote: OK... So how I'm i going to increase the app installation storage space like the one on your tutorial?? Without the EBR2

Sent from my X330 using Hovatek mobile

create a new thread for this to avoid a mixup
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
Right...

iG: BreezOfficial
Reply










Users browsing this thread:
1 Guest(s)