Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Bricked Gionee S5.5

#1

sorry to disturb again but after an unsuccessful attempt at rooting my sister's Gionee S5.5(updated to 4.4 kitkat) using oneclickroot the has refudsed to boot, i managed to get into recovery mode but even a factory reset did not work, please i need the stock rom so as to format back to factory status, thank you


Reply
#2
my email address is [email protected]
Reply
#3
(07-16-2015, 11:43 PM)ifeanyi98 Wrote: sorry to disturb again but after an unsuccessful attempt at rooting my sister's Gionee S5.5(updated to 4.4 kitkat) using oneclickroot the has refudsed to boot, i managed to get into recovery mode but even a factory reset did not work, please i need the stock rom so as to format back to factory status, thank you

download @ https://hovatek.com/redirect.php?link=ht...ionee-s5-5 and flash system.img (Android) using Sp flash tool @  https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#4
(07-17-2015, 12:24 PM)hovatek Wrote:
(07-16-2015, 11:43 PM)ifeanyi98 Wrote: sorry to disturb again but after an unsuccessful attempt at rooting my sister's Gionee S5.5(updated to 4.4 kitkat) using oneclickroot the has refudsed to boot, i managed to get into recovery mode but even a factory reset did not work, please i need the stock rom so as to format back to factory status, thank you

download @ https://hovatek.com/redirect.php?link=ht...ionee-s5-5 and flash system.img (Android) using Sp flash tool @  https://forum.hovatek.com/thread-159.html

i already tried this link, the scatter file included isnt working
Reply
#5
(07-17-2015, 02:07 PM)ifeanyi98 Wrote: i already tried this link, the scatter file included isnt working

what error did you get?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#6
(07-17-2015, 03:41 PM)hovatek Wrote:
(07-17-2015, 02:07 PM)ifeanyi98 Wrote: i already tried this link, the scatter file included isnt working

what error did you get?

sp flas tool error: (8417)
The loader file is invalid!
HINT:
please check the scatter file and select again
Reply
#7
(07-17-2015, 06:09 PM)ifeanyi98 Wrote: sp flas tool error: (8417)
The loader file is invalid!
HINT:
please check the scatter file and select again

what version of Sp flash tool did you use? and did you try another of the listed files?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#8
(07-17-2015, 08:49 PM)hovatek Wrote:
(07-17-2015, 06:09 PM)ifeanyi98 Wrote: sp flas tool error: (8417)
The loader file is invalid!
HINT:
please check the scatter file and select again

what version of Sp flash tool did you use? and did you try another of the listed files?

i downloaded just the second file listed, sp tool version v5.1516
Reply
#9
(07-17-2015, 11:25 PM)ifeanyi98 Wrote: i downloaded just the second file listed, sp tool version v5.1516

try another
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#10
(07-18-2015, 11:37 AM)hovatek Wrote:
(07-17-2015, 11:25 PM)ifeanyi98 Wrote: i downloaded just the second file listed, sp tool version v5.1516

try another

I tried another one, the sp flash tool was unable to complete the download,it would give an error, but afterwards the phone switched on but it appears as though it wasn't flashed. By the way the problem we are trying to fix is that the rear camera isn't working only the front is, (Du SPEED Booster app also says it is inaccessible in hardware details). the problem started after a factory reset was done via the phones factory reset option
Reply










Users browsing this thread:
1 Guest(s)