Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] I request a mtk backup for Tecno H5

#1

today I install a Lollifox ROM on my tecno H5 but when reeboting my phone did stuck on a boot logo I have try to format but it still stuck  i can't return to my stock rom because I did not have a CWM backup   please help admin my phone is still new now I am in a bad situation     my email is   [email protected]      please help


Reply
#2
(07-17-2015, 03:55 PM)justus Wrote: today I install a Lollifox ROM on my tecno H5 but when reeboting my phone did stuck on a boot logo I have try to format but it still stuck  i can't return to my stock rom because I did not have a CWM backup   please help admin my phone is still new now I am in a bad situation     my email is   [email protected]      please help

granted! download new OS h5 @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(07-17-2015, 07:54 PM)hovatek Wrote:
(07-17-2015, 03:55 PM)justus Wrote: today I install a Lollifox ROM on my tecno H5 but when reeboting my phone did stuck on a boot logo I have try to format but it still stuck  i can't return to my stock rom because I did not have a CWM backup   please help admin my phone is still new now I am in a bad situation     my email is   [email protected]      please help

granted! download new OS h5 @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
thanks I have flash it already but now there is another problem it stuck on a boot logo again I have try to do factory reset(data wipe)  but I got  "mount data error" again but when wipe cache it succeded   but when data  same error,please help Admin...
Reply
#4
(07-18-2015, 09:26 AM)justus Wrote: thanks I have flash it already but now there is another problem it stuck on a boot logo again I have try to do factory reset(data wipe)  but I got  "mount data error" again but when wipe cache it succeded   but when data  same error,please help Admin...

fix the mount /data error using https://forum.hovatek.com/thread-580.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(07-18-2015, 12:36 PM)hovatek Wrote:
(07-18-2015, 09:26 AM)justus Wrote: thanks I have flash it already but now there is another problem it stuck on a boot logo again I have try to do factory reset(data wipe)  but I got  "mount data error" again but when wipe cache it succeded   but when data  same error,please help Admin...

fix the mount /data error using  https://forum.hovatek.com/thread-580.html

THANKS Admin,wow it worked charm.........thanks again&GOd bless you for what you are doing here           you save people's mobile + giving them knowledge   bye bye...
Reply










Users browsing this thread:
1 Guest(s)