Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

DEAD INFINIX HOT NOTE X551

#1
(This post was last modified: 07-20-2015, 12:20 PM by olamide226. )

PLS HOVATEK I NEED YOUR HELP....I RECENTLY INSTALLED THE NEW CUSTOM V4 MATERIAL(I BACKED UP USING CWM RECOVERY). SO NOW I WAS TRYING RESTORE THE STOCK ROM USING CMW RECOVERY AND IT SAID INSTALLATION ABORTED. SO I THEN TRIED TO USE SP FLASH TOOLS,,I MIGHT HAVE DONE STH WRONG COS NOW THE PHONE WONT TURN ON AFTER I USED SP FLAASH TOOLS WITH IT. IVE BEEN CHARGING IT STILL IT DIDNT TURN ON. IVE INSTALLED ALL THE NECCESSARY DRIVERS. PLEASE COME TO MY RESCUE..

+ I REQUEST PERMISSION TO DOWNLOAD MTK BACKUP FOR INFINIX X551 my email is [email protected]


Reply
#2
(07-19-2015, 09:59 PM)olamide226 Wrote: PLS HOVATEK I NEED YOUR HELP....I RECENTLY INSTALLED THE NEW CUSTOM V4 MATERIAL(I BACKED UP USING CWM RECOVERY). SO NOW I WAS TRYING RESTORE THE STOCK ROM USING CMW RECOVERY AND IT SAID INSTALLATION ABORTED. SO I THEN TRIED TO USE SP FLASH TOOLS,,I MIGHT HAVE DONE STH WRONG COS NOW THE PHONE WONT TURN ON AFTER I USED SP FLAASH TOOLS WITH IT. IVE BEEN CHARGING IT STILL IT DIDNT TURN ON. IVE INSTALLED ALL THE NECCESSARY DRIVERS. PLEASE COME TO MY RESCUE..

+ I REQUEST PERMISSION TO DOWNLOAD MTK BACKUP FOR INFINIX X551

supply a gmail address
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(07-20-2015, 10:58 AM)hovatek Wrote:
(07-19-2015, 09:59 PM)olamide226 Wrote: PLS HOVATEK I NEED YOUR HELP....I RECENTLY INSTALLED THE NEW CUSTOM V4 MATERIAL(I BACKED UP USING CWM RECOVERY). SO NOW I WAS TRYING RESTORE THE STOCK ROM USING CMW RECOVERY AND IT SAID INSTALLATION ABORTED. SO I THEN TRIED TO USE SP FLASH TOOLS,,I MIGHT HAVE DONE STH WRONG COS NOW THE PHONE WONT TURN ON AFTER I USED SP FLAASH TOOLS WITH IT. IVE BEEN CHARGING IT STILL IT DIDNT TURN ON. IVE INSTALLED ALL THE NECCESSARY DRIVERS. PLEASE COME TO MY RESCUE..

+ I REQUEST PERMISSION TO DOWNLOAD MTK BACKUP FOR INFINIX X551

supply a gmail address

[email protected]                  PLS answer my thread above
Reply
#4
(07-20-2015, 12:16 PM)olamide226 Wrote: [email protected]                  PLS answer my thread above

granted! download @ https://forum.hovatek.com/thread-533.html and flash all files using Sp flash tool @ https://forum.hovatek.com/thread-159.html
let me know how it goes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Hi Mr Olamide, Good Morning, i read your thread about a dead infinix hot note am happy to inform you that your HOT NOTE is not dead but shes is in a deep sleep mode. Give it time to charge(WALL CHARGER) for 3days without removing and on the forth day insert it to your pc. It should turn on with 1% at the battery.
Reply
#6
(07-22-2015, 07:45 AM)Ayoproxy Wrote: Hi Mr Olamide, Good Morning, i read your thread about a dead infinix hot note am happy to inform you that your HOT NOTE is not dead but shes is in a deep sleep mode. Give it time to charge(WALL CHARGER) for 3days without removing and on the forth day insert it to your pc. It should turn on with 1% at the battery.

wow three days...so when it turns on, thats when we will be able to fllash using sp tools ryt...???
Reply
#7
(07-22-2015, 09:53 AM)olamide226 Wrote: wow three days...so when it turns on, thats when we will be able to fllash using sp tools ryt...???

continuous charging only factors in when you interrupt SP flashing (refer to https://forum.hovatek.com/thread-808.html) and it ranges from hours to days of charging
There's not enough evidence to say why yours went dead so try flashing first and let me know how it goes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
(07-20-2015, 07:12 PM)hovatek Wrote:
(07-20-2015, 12:16 PM)olamide226 Wrote: [email protected]                  PLS answer my thread above

granted! download @ https://forum.hovatek.com/thread-533.html and flash all files using Sp flash tool @ https://forum.hovatek.com/thread-159.html
let me know how it goes

after charging it finally showed the infinix sign, then i tried to flash it using sp tools. spft gave that green check mark saying it successful. after that i disconnected my phone following procedures carefully. i then try to turn it on, and it wont turn on again...so i plug it into my computer and it starts flunctuating under devices and printers, it will show and then disappear,show again disappear again,,and so on. and this time it shows as mtk usb port not mtk preloader. note: i tried other usb cables and ports and still the same flunctuation.
Reply
#9
(This post was last modified: 07-23-2015, 12:51 PM by hovatek. )
(07-23-2015, 10:04 AM)olamide226 Wrote: after charging it finally showed the infinix sign, then i tried to flash it using sp tools. spft gave that green check mark saying it successful. after that i disconnected my phone following procedures carefully. i then try to turn it on, and it wont turn on again...so i plug it into my computer and it starts flunctuating under devices and printers, it will show and then disappear,show again disappear again,,and so on. and this time it shows as mtk usb port not mtk preloader. note: i tried other usb cables and ports and still the same flunctuation.

connect the phone to a power source (not USB-PC) and see if the charging sign shows
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
(07-23-2015, 12:50 PM)hovatek Wrote:
(07-23-2015, 10:04 AM)olamide226 Wrote: after charging it finally showed the infinix sign, then i tried to flash it using sp tools. spft gave that green check mark saying it successful. after that i disconnected my phone following procedures carefully. i then try to turn it on, and it wont turn on again...so i plug it into my computer and it starts flunctuating under devices and printers, it will show and then disappear,show again disappear again,,and so on. and this time it shows as mtk usb port not mtk preloader. note: i tried other usb cables and ports and still the same flunctuation.

connect the phone to a power source (not USB-PC) and see if the charging sign shows
nothing shows...back to square one:-(
Reply










Users browsing this thread:
1 Guest(s)