Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] tecno z stock ROM unstable

#1
(This post was last modified: 07-22-2015, 10:28 AM by cannavaro4al. )

Please the backup rom I downloaded from hovatek for tecno z is unstable, I no longer have network always showing no service but it recognizes the Sim please help


Reply
#2
(07-22-2015, 10:26 AM)cannavaro4al Wrote: Please the backup rom I downloaded from hovatek for tecno z is unstable, I no longer have network always showing no service but it recognizes the Sim please help


Does the phone have IMEI and Baseband (settings > about > baseband)?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
it shows invalid imei, but the baseband is ok, i use mobile uncle to fix the invalid imei but since then the phone has no service, if there is any service its just one bar and it will go off, but most times its no service.
Reply
#4
(07-22-2015, 10:08 PM)cannavaro4al Wrote: it shows invalid imei, but the baseband is ok, i use mobile uncle to fix the invalid imei but since then the phone has no service, if there is any service its just one bar and it will go off, but most times its no service.

we'll upload a fresh copy as soon as we can then
keep an eye on https://forum.hovatek.com/thread-2981.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)