Hello There, Guest! Login Register


Free Hovatek T-shirts: Find out your Hovatek T-shirt size today! (May 05, 2017)

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Tutorial] How to fix the Encryption Unsuccessful error on an MTK Android phone
#1
(This post was last modified: 05-23-2015, 12:08 PM by hovatek. )

If you boot your MTK Android (e.g Tecno, Gionee, Infinix, Opsson, Innjoo etc) phone and see:

[Image: How_to_fix_encryption_unsuccessful.jpg]

"  Encryption Unsuccessful 

Encryption was interrupted and can't complete. As a result, the data on your phone is no longer accessible.
To resume using your phone, you must perform a factory reset. When you set up your phone after the reset, you'll have an opportunity to restore any data that was backed up to your Google account "

Then your /data or /SD card partitions might be corrupted . To resolve this issue, click the "Reset phone" button at the bottom of the message or boot into recovery mode (see //forum.hovatek.com/thread-479.html ) and select the Wipe data / Factory reset option. You could also wipe cache partition for good measure. If the issue persists then format the SD memory card, slot it back in then reboot the phone .

* Note: If you encounter the mount /data error then read //forum.hovatek.com/thread-580.html

If a factory reset in recovery mode fails to fix it, boot into factory mode (volume down + power button). It'll display in Chinese. Select the option which has "eMMC" in its name and wait for it to complete then reboot the phone.


Reply
#2
I just encountered this issue..and i pressed reset phone..it rebooted and showed me android robot and showing this blue button indicating file transfer.but twill switch off afterwards..now i cant even boot into cwm recovery .it keeps showing this thing..what do i do please?
Reply
#3
I have tried a factory reset and the message it's rendering that,

E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p6
E:cant mount /cache/recovery/log
E:cant open /cache/recovery/log
E:cant mount /cache/recovery/last_log
E:cant open /cache/recovery/last_log
Reply
#4
(12-03-2014, 11:34 PM)immanuelsons Wrote: I just encountered this issue..and i pressed reset phone..it rebooted and showed me android robot and showing this blue button indicating file transfer.but twill switch off afterwards..now i cant even boot into cwm recovery .it keeps showing this thing..what do i do please?

remove the battery for 30 seconds then slot back in and boot the phone. leave it to continue. your phone will boot normally when it's done
Reply
#5
(12-04-2014, 04:25 AM)Joseph Hempire Wrote: I have tried a factory reset and the message it's rendering that,

E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p6
E:cant mount /cache/recovery/log
E:cant open /cache/recovery/log
E:cant mount /cache/recovery/last_log
E:cant open /cache/recovery/last_log

you need to flash another system.img
Reply
#6
Hello am also having this Encryption unsuccessful problem on blackberry z10 clone have already flash cwm on it but i cant boot to CWM unless i use App like MobileUncle. then i backed up another type of blackberry z10 and i flash its backup to wake my dead bb10 now it showing Encryption unsuccessful if i click on reset phone it does'nt show any action it stil stand on the same page of Encryption successful help me please
Reply
#7
(05-01-2015, 08:04 AM)GanG Wrote: Hello am also having this Encryption unsuccessful problem on blackberry z10 clone have already flash cwm on it but i cant boot to CWM unless i use App like MobileUncle. then i backed up another type of blackberry z10 and i flash its backup to wake my dead bb10 now it showing Encryption unsuccessful if i click on reset phone it does'nt show any action it stil stand on the same page of Encryption successful help me please

create a new thread so we focus on this
Reply









Users browsing this thread:
1 Guest(s)