Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5

INFINIX X551 NOT TURNING ON AFTER FLASHING!

#1

Hi, I tried to flash my infinix x551, SP flash tool told me that the flashing is succeed. But after that I cant turn on my phone. When I plugged the usb to my pc, usually it told me that the connected device is Mediatek Preloader
USB VCOM, but now it is Mediatek DA USB VCOM. Please help me!!!!


Reply
#2
(07-24-2015, 07:59 AM)rid9 Wrote: Hi, I tried to flash my infinix x551, SP flash tool told me that the flashing is succeed. But after that I cant turn on my phone. When I plugged the usb to my pc, usually it told me that the connected device is Mediatek Preloader
USB VCOM, but now it is Mediatek DA USB VCOM. Please help me!!!!

the device manager detection isnt a problem.
1. is yours hot note or hot note pro?
2. how did you get the ROM you flashed to the phone?
Reply
#3
(This post was last modified: 07-25-2015, 01:20 AM by rid9. )
(07-24-2015, 06:21 PM)hovatek Wrote: the device manager detection isnt a problem.
1. is yours hot note or hot note pro?
2. how did you get the ROM you flashed to the phone?

1.After further inspection, it is a hot note, but the model that has 2GB ram, and 16gb rom, and the processor is MTK6592 chipset octacore.
2. I flashed it using SP Flash tool, I'm pretty sure the steps that on the site I found the tutorial is the same with the tutorial you guys give. The rom is also from that site, I'm pretty sure the scatter files says "MTK6592" on it.

Thanks for replying
Reply
#4
(07-25-2015, 01:19 AM)rid9 Wrote: 1.After further inspection, it is a hot note, but the model that has 2GB ram, and 16gb rom, and the processor is MTK6592 chipset octacore.
2. I flashed it using SP Flash tool, I'm pretty sure the steps that on the site I found the tutorial is the same with the tutorial you guys give. The rom is also from that site, I'm pretty sure the scatter files says "MTK6592" on it.

Thanks for replying

I can only vouch for our ROMs so i'll just assume the ROM works.
try flashing the ROM again using SP flash tool and let me how it goes or any error you get
Reply
#5
(This post was last modified: 07-25-2015, 02:08 PM by rid9. )
(07-25-2015, 01:23 PM)hovatek Wrote: I can only vouch for our ROMs so i'll just assume the ROM works.
try flashing the ROM again using SP flash tool and let me how it goes or any error you get

But currently, the phone doesn't turning on. It seems the flashing got interrupted, will https://forum.hovatek.com/thread-808.html work? On 2nd day of charging right now.
Also requesting permission to download your stock ROM.
And also, after the first flashing and the phone won't turn on, I tried to flash again, sp flash tool does detect the phone, but when it tried to flash, it says something about DRAM and the flashing fails. After that the sp flash tool doesn't detect the phone anymore.
Reply
#6
(07-25-2015, 02:03 PM)rid9 Wrote: But currently, the phone doesn't turning on. It seems the flashing got interrupted, will https://forum.hovatek.com/thread-808.html work? On 2nd day of charging right now.
Also requesting permission to download your stock ROM.
And also, after the first flashing and the phone won't turn on, I tried to flash again, sp flash tool does detect the phone, but when it tried to flash, it says something about DRAM and the flashing fails. After that the sp flash tool doesn't detect the phone anymore.

follow the guide @ https://forum.hovatek.com/thread-808.html then till the phone shows a charging sign.
list the files inside the backup folder you have
Reply
#7
(07-25-2015, 06:21 PM)hovatek Wrote: follow the guide @ https://forum.hovatek.com/thread-808.html then till the phone shows a charging sign.
list the files inside the backup folder you have

I'm pretty sure I don't have anything in the backup folder.
Reply
#8
(07-26-2015, 02:25 AM)rid9 Wrote: I'm pretty sure I don't have anything in the backup folder.

supply a gmail address for our stock backup
Reply
#9
https://forum.hovatek.com/thread-5923.html

manually remove the battery the try using Sp Flash Tool.
Wprked for me.
Reply
#10
(07-26-2015, 06:07 PM)hovatek Wrote: supply a gmail address for our stock backup

[email protected]
Reply










Users browsing this thread:
1 Guest(s)