Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Techno h6 camera problem after flashing

#1

P'se help.. I've flashed my tecno h6 after following guide from this forum. Thanks the phone works fine except camera it's not ok, it shows many parralel horizontal lines even when I capture lines remains in photo, photos are of less quality. P'se help me to solve this. Thanks

Sent from my TECNO H6 using Hovatek mobile


Reply
#2
(07-26-2015, 10:15 AM)manlevi Wrote: P'se help.. I've flashed my tecno h6 after following guide from this forum. Thanks the phone works fine except camera it's not ok, it shows many parralel horizontal lines even when I capture lines remains in photo, photos are of less quality. P'se help me to solve this. Thanks

Sent from my TECNO H6 using Hovatek mobile

try using third party cameras like camera 360 and panorama and let me know if it persists
BTW, how did you get the ROM you flashed?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
I've tried camera 360 but the problem still happen. The ROM and sp flash tool I used I was requested from this Hovatek forum.

Sent from my TECNO H6 using Hovatek mobile
Reply
#4
(07-27-2015, 07:46 AM)manlevi Wrote: I've tried camera 360 but the problem still happen. The ROM and sp flash tool I used I was requested from this Hovatek forum.

Sent from my TECNO H6 using Hovatek mobile

we've not had such a complaint from anybody that used our H6 ROM. 
get another H6 ROM or backup a working H6 using https://forum.hovatek.com/thread-311.html and reflash
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Please i am having a problem with my phone techno h6 camera.  It used to show  many horizontal lines whenever  i put to camera to snap thereby  leading  to non cleared  image snapped.  Please  help me out

Sent from my TECNO H6 using Hovatek mobile

Reply
#6
(07-27-2015, 12:15 PM)Neyeo Wrote: Please i am having a problem with my phone techno h6 camera.  It used to show  many horizontal lines whenever  i put to camera to snap thereby  leading  to non cleared  image snapped.  Please  help me out

Sent from my TECNO H6 using Hovatek mobile

create a new thread, this is someone else's support thread

see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)