Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] phone totally dead after using sp flash

#1

hello
my phone is

Code:
Hardware : MT6572
Model : G-TiDE E82
Build number : ALPS.JB3.MP.V1
Android  v : 4.2.2
Kernel v : 3.4.5 ([email protected]) (gcc version 4.6.x-google 20120106 (prerelease) (GCC) ) #1 SMP  Thu Feb 20 14:45:04 CST 2014
LCD Driver IC : 0-nt35517_dsi_vdo_qhd_s305_6572


  1. I make a root to the phone with kingo root
  2. The camera Has been full stop
  3. i take backup from the rom
  4. i try to download new rom
  5. when i install the new rom from the sd card , the mobile just view the logo of the phone
  6. then i try to use sp flsh tool to make the old rom
  7. the phone stop and full dead  no charging no open no any thing



Reply
#2
(07-27-2015, 01:30 AM)amerhendy Wrote: hello
my phone is

Code:
Hardware : MT6572
Model : G-TiDE E82
Build number : ALPS.JB3.MP.V1
Android  v : 4.2.2
Kernel v : 3.4.5 ([email protected]) (gcc version 4.6.x-google 20120106 (prerelease) (GCC) ) #1 SMP  Thu Feb 20 14:45:04 CST 2014
LCD Driver IC : 0-nt35517_dsi_vdo_qhd_s305_6572


  1. I make a root to the phone with kingo root
  2. The camera Has been full stop
  3. i take backup from the rom
  4. i try to download new rom
  5. when i install the new rom from the sd card , the mobile just view the logo of the phone
  6. then i try to use sp flsh tool to make the old rom
  7. the phone stop and full dead  no charging no open no any thing

I assume the ROM you were trying to flash back was your original one you backed up before flashing the custom ROM.
what happened in SP flash tool before the phone went dead? did you select the format option or Sp flash tool got interrupted while flashing?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Quote:Iassume the ROM you were trying to flash back was your original one you backed up before flashing the custom ROM.
what happened in SP flash tool before the phone went dead? did you select the format option or Sp flash tool got interrupted while flashing?
thanks you for replaying 
i try to download the scatter from the original backup 
  suddenly the phone down
then i try to format or download or any .... any thing
but the only message was
Quote:BROM ERROR: S_COM_PORT_OPEN_FAIL (1013)

[COM] Failed to open COM6
Reply
#4
[quote='amerhendy' pid='39566' dateline='1438004364']
thanks you for replaying 
i try to download the scatter from the original backup 
  suddenly the phone down
then i try to format or download or any .... any thing
but the only message was
[quote]
BROM ERROR: S_COM_PORT_OPEN_FAIL (1013)

[COM] Failed to open COM6
[/quote]

try a different USB cord, PC port and PC
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)