Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

help ooo

#1

dear hovatek pls i am having troubles with my infinix x570. on its own it tells me my internal sd is corrupt and when i do factory rest frm CWM, it wipes all my internal sd as well wch is very unusual. pls any help? and i always have error mounting or formatting emmc.


Reply
#2
(07-28-2015, 07:55 AM)jdfm Wrote: dear hovatek pls i am having troubles with my infinix x570. on its own it tells me my internal sd is corrupt and when i do factory rest frm CWM, it wipes all my internal sd as well wch is very unusual. pls any help? and i always have error mounting or formatting emmc.

of course it should wipe your internal storage. is there an external SD card in the phone?
Reply
#3
none sir...the fone doesn't come with ext sd storage. But it wasn't always like so
Reply
#4
(07-28-2015, 01:23 PM)jdfm Wrote: none sir...the fone doesn't come with ext sd storage. But it wasn't always like so

have you re-flashed the stock ROM?
Reply
#5
yes i have. it will work well for some time then later begin to misbehave again telling me the phone storage is corrupt and need formatting.
Reply
#6
(07-28-2015, 07:30 PM)jdfm Wrote: yes i have. it will work well for some time then later begin to misbehave again telling me the phone storage is corrupt and need formatting.

how long does it work fine for before the issue resumes?
BTW, its possible its being caused by some bugy app(s) you're installing
Reply
#7
it could work for at most a week and then starts up again...yes sir i thought of that buggy app thing so i decided to limit the apps i install on the phone but i keep getting the same thing. But it just occurred to me that i did that ebr tweak i saw on ur forum and felt maybe thats the cause so i reverted back to the default....hope it stays fine this time. ill give you a feed back if things go well. thanks for you time sir
Reply










Users browsing this thread:
1 Guest(s)