Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Downloads] stock rom for itel it1353

#1

i want to flash my itel with its stock rom


Reply
#2
(07-28-2015, 07:10 PM)eddy darko Wrote: i want to flash my itel with its stock rom

1. whats wrong with the phone and how did it happen?
2. do you have the pac file? if not, supply a gmail address
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(07-28-2015, 07:10 PM)eddy darko Wrote: i want to flash my itel with its stock rom

thank you for the reply,
i rooted my phone with iroot and it went well after 2 days i couldnt access my my screen.it powers on ok but cant find any of my icons on screen, ive done all i could learning here. ive downloaded the Research Download 2.9 im left with the pac file, my email is [email protected]
thanks and i'm really grateful for the help
Reply
#4
(07-29-2015, 11:35 AM)eddy darko Wrote: thank you for the reply,
i rooted my phone with iroot and it went well after 2 days i couldnt access my my screen.it powers on ok but cant find any of my icons on screen, ive done all i could learning here. ive downloaded the Research Download 2.9 im left with the pac file, my email is [email protected]
thanks and i'm really grateful for the help

granted! download @ https://forum.hovatek.com/thread-2194.html and flash using Research Download tool @ https://forum.hovatek.com/thread-1231.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(07-29-2015, 11:35 AM)eddy darko Wrote:
(07-28-2015, 07:10 PM)eddy darko Wrote: i want to flash my itel with its stock rom

thank you for the reply,
i rooted my phone with iroot and it went well after 2 days i couldnt access my my screen.it powers on ok but cant find any of my icons on screen, ive done all i could learning here. ive downloaded the Research Download 2.9 im left with the pac file, my email is [email protected]
thanks and i'm really grateful for the help
Good morning Team,
i've successfully downloaded  Research Download which was provided, in device manager ports 12 & 13 are detected but Research Download states 'status=Finished' and 'Progress=Failed'.
Please help me out. email is [email protected]
Reply
#6
(07-30-2015, 10:09 AM)eddy darko Wrote: Good morning Team,
i've successfully downloaded  Research Download which was provided, in device manager ports 12 & 13 are detected but Research Download states 'status=Finished' and 'Progress=Failed'.
Please help me out. email is [email protected]

on which item did flashing stop with the error?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(07-30-2015, 01:15 PM)hovatek Wrote:
(07-30-2015, 10:09 AM)eddy darko Wrote: Good morning Team,
i've successfully downloaded  Research Download which was provided, in device manager ports 12 & 13 are detected but Research Download states 'status=Finished' and 'Progress=Failed'.
Please help me out. email is [email protected]

on which item did flashing stop with the error?
1. Started Research Download and successfully loaded IT1353-GC948-20150130
2. Clicked the play like arrow
3. Connected cable to the switche off itel 1353 phone then suddenly  ports 12 & 13 gets failed propgress.
Thank you.
Reply
#8
(07-30-2015, 04:15 PM)eddy darko Wrote: 1. Started Research Download and successfully loaded IT1353-GC948-20150130
2. Clicked the play like arrow
3. Connected cable to the switche off itel 1353 phone then suddenly  ports 12 & 13 gets failed propgress.
Thank you.

lets me have a screenshot.
BTW, did you install the drivers as instructed in our guide and hold volume down button while connecting to PC for flashing?

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
[attachment=1122 Wrote:eddy darko pid='40112' dateline='1438269303']
(07-30-2015, 01:15 PM)hovatek Wrote:
(07-30-2015, 10:09 AM)eddy darko Wrote: Good morning Team,
i've successfully downloaded  Research Download which was provided, in device manager ports 12 & 13 are detected but Research Download states 'status=Finished' and 'Progress=Failed'.
Please help me out. email is [email protected]

on which item did flashing stop with the error?
1. Started Research Download and successfully loaded IT1353-GC948-20150130
2. Clicked the play like arrow
3. Connected cable to the switche off itel 1353 phone then suddenly  ports 12 & 13 gets failed propgress.
Thank you.

Thank you included are attached screen shots

Attached Files
.docx   Screen Shots.docx (Size: 762.85 KB / Downloads: 4)
Reply
#10
(07-30-2015, 09:59 PM)eddy darko Wrote: Thank you included are attached screen shots

go back to https://forum.hovatek.com/thread-1231.html .
install the drivers there and try connecting the phone to a different port for flashing.
hold the volume decrease (vol -) button while connecting to PC for flashing.
if it persists then flash one item at a time. that is fdl 1&2 then one other item.
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)