Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] tecno f6 showing dead android robot ( bricked android )

#1

Hi am Michael am using a tecno f6 was rooted so i unrooted it cause i wanted to upgrade my phone I didn't backup cause i was having no memory card after completion of the software download i tried to install it then I later got an error message saying bad zip file later showed me a dead android robot saying no command so i found out that the only way is to use the mtk backup with sp flash tool after surfing the net but I don't really know how to use please grant me the permission to download it [email protected] thanks


Reply
#2
(07-29-2015, 02:16 PM)slimmic Wrote: Hi am Michael am using a tecno f6 was rooted so i unrooted it cause i wanted to upgrade my phone I didn't backup cause i was having no memory card after completion of the software download i tried to install it then I later got an error message saying bad zip file later showed me a dead android robot saying no command so i found out that the only way is to use the mtk backup with sp flash tool after surfing the net but I don't really know how to use please grant me the permission to download it [email protected] thanks

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)