Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Samsung Galaxy SM-T531 (Tab4)

#1

Hello sir; good evening sir, my Samsung started behaving any how after installing simple server on it; so dis morning by 5am after I pray, I removed the phone from the charger and wat I saw is (Device Memory Damaged....... (the data partition has been corrupted. You need to reset your device to factory default. This will erase all your data) I did all the method by holding the power and down volume; the cwm doesn't even work; and I download the completed firmware version 4.4.2 and 5.0.1 still doesn't work; pls sir need an urgent help from u.....thnk u

Sent from my Teecno F7 using Hovatek mobile


Reply
#2
(07-30-2015, 05:18 PM)kainji1 Wrote: Hello sir; good evening sir, my Samsung started behaving any how after installing simple server on it; so dis morning by 5am after I pray, I removed the phone from the charger and wat I saw is (Device Memory Damaged....... (the data partition has been corrupted. You need to reset your device to factory default. This will erase all your data) I did all the method by holding the power and down volume; the cwm doesn't even work; and I download the completed firmware version 4.4.2 and 5.0.1 still doesn't work; pls sir need an urgent help from u.....thnk u

Sent from my Teecno F7 using Hovatek mobile

what method did you use in flashing the firmware and did you get any error message

Sent from my itel it1452 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)