Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] Techno f7

#1
(This post was last modified: 08-02-2015, 03:53 AM by Omegaohms. )

Pls sir, I got a back up fon n flashed into my tecno f7, everything seems to work fine just the fon shows no service. Baseband is ok and Imei also. Dont know the cause, went to check the network hardware panel and der said its working fine. What should I do?


Reply
#2
(08-02-2015, 03:51 AM)Omegaohms Wrote: Pls sir, I got a back up fon n flashed into my tecno f7, everything seems to work fine just the fon shows no service. Baseband is ok and Imei also. Dont know the cause, went to check the network hardware panel and der said its working fine. What should I do?

go to settings > SIM settings and set the present network to 2G only
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
The sim setting is not active sir
Reply
#4
Cant click on it. Can another fons nvram folder work for me? work like changing the whole nvram folder??
Reply
#5
(This post was last modified: 08-04-2015, 11:07 AM by hovatek. )
(08-03-2015, 10:58 PM)Omegaohms Wrote: Cant click on it. Can another fons nvram folder work for me? work like changing the whole nvram folder??

that from a phone of the same model should. seems the Baseband is not compatible with the phone
using Mobile uncle @ https://forum.hovatek.com/thread-116.html , check to be sure that radio isnt set to off

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
how do i check that the radio is not set off?
Reply
#7
(08-05-2015, 01:00 PM)Omegaohms Wrote: how do i check that the radio is not set off?

using Mobile uncle. then Null IMEI guide explains that.
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
(This post was last modified: 08-06-2015, 02:43 PM by Omegaohms. )
Okk. I have fixed the nvram tru mtkdroid tool backup I did but the fon now has anoda issue. Wen I call the screen goes blank and wen I wan to receive call, it off.
Reply
#9
(This post was last modified: 08-06-2015, 03:41 PM by hovatek. )
(08-06-2015, 02:42 PM)Omegaohms Wrote: Okk. I have fixed the nvram tru mtkdroid tool backup I did but the fon now has anoda issue. Wen I call the screen goes blank and wen I wan to receive call, it off.

create a new thread for this to avoid a mixup.
please, drop a link to this thread in your post as a reference
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)