Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno M3 issues

#1

Hello. Well done on this forum guys.
1. My bluetooth and wifi toggle on, but they don't connect to other devices or detect any wifi connections this affects my Xender app, and my ability to also tether my wifi connection.
... I might add, I changed the imei to blackberry ones, and that's when the wifi, and blutooth issue started. I had an NVRAM 1x10 error, and somehow got rid of it by changing the wifi rar using root explorer, but that didn't still fix my wifi and bluetooth issue.
I thought changing the ROM would fix, and followed the instructions on Hovatek changed it am using the Keslar ROM, but the issue still persists. What can I do please?

2. I have media on my memory card, but they don't show in my gallery.
Also my storage memory says full after ROM upgrade, so I can't download anything from Playstore even though my default memory is set to memory card.
Thanks. Tope.



Reply
#2
(08-03-2015, 10:26 AM)hrmlordmagnus Wrote:
Hello. Well done on this forum guys.
1. My bluetooth and wifi toggle on, but they don't connect to other devices or detect any wifi connections this affects my Xender app, and my ability to also tether my wifi connection.
... I might add, I changed the imei to blackberry ones, and that's when the wifi, and blutooth issue started. I had an NVRAM 1x10 error, and somehow got rid of it by changing the wifi rar using root explorer, but that didn't still fix my wifi and bluetooth issue.
I thought changing the ROM would fix, and followed the instructions on Hovatek changed it am using the Keslar ROM, but the issue still persists. What can I do please?

2. I have media on my memory card, but they don't show in my gallery.
Also my storage memory says full after ROM upgrade, so I can't download anything from Playstore even though my default memory is set to memory card.
Thanks. Tope.

seems yours is the Old OS m3 4.2 since our Keslar custom ROM worked on it.
supply a gmail address for the stock backup
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(08-03-2015, 12:46 PM)hovatek Wrote:
(08-03-2015, 10:26 AM)hrmlordmagnus Wrote:
Hello. Well done on this forum guys.
1. My bluetooth and wifi toggle on, but they don't connect to other devices or detect any wifi connections this affects my Xender app, and my ability to also tether my wifi connection.
... I might add, I changed the imei to blackberry ones, and that's when the wifi, and blutooth issue started. I had an NVRAM 1x10 error, and somehow got rid of it by changing the wifi rar using root explorer, but that didn't still fix my wifi and bluetooth issue.
I thought changing the ROM would fix, and followed the instructions on Hovatek changed it am using the Keslar ROM, but the issue still persists. What can I do please?

2. I have media on my memory card, but they don't show in my gallery.
Also my storage memory says full after ROM upgrade, so I can't download anything from Playstore even though my default memory is set to memory card.
Thanks. Tope.

seems yours is the Old OS m3 4.2 since our Keslar custom ROM worked on it.
supply a gmail address for the stock backup
Reply
#4
(08-03-2015, 12:46 PM)hovatek Wrote:
(08-03-2015, 10:26 AM)hrmlordmagnus Wrote:
Hello. Well done on this forum guys.
1. My bluetooth and wifi toggle on, but they don't connect to other devices or detect any wifi connections this affects my Xender app, and my ability to also tether my wifi connection.
... I might add, I changed the imei to blackberry ones, and that's when the wifi, and blutooth issue started. I had an NVRAM 1x10 error, and somehow got rid of it by changing the wifi rar using root explorer, but that didn't still fix my wifi and bluetooth issue.
I thought changing the ROM would fix, and followed the instructions on Hovatek changed it am using the Keslar ROM, but the issue still persists. What can I do please?

2. I have media on my memory card, but they don't show in my gallery.
Also my storage memory says full after ROM upgrade, so I can't download anything from Playstore even though my default memory is set to memory card.
Thanks. Tope.

seems yours is the Old OS m3 4.2 since our Keslar custom ROM worked on it.
supply a gmail address for the stock backup

Thank you. [email protected]
Reply
#5
(08-03-2015, 12:56 PM)hrmlordmagnus Wrote: Thank you. [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)