Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

tecno p5 plus cwm recovery image

#1

Please I need the cwm recovery image for tecno p5 plus running Android 4.4,thanks


Reply
#2
(This post was last modified: 08-03-2015, 06:41 PM by hovatek. )
(08-03-2015, 05:34 PM)jessejaczs Wrote: Please I need the cwm recovery image for tecno p5 plus running Android 4.4,thanks

follow the guide @ https://forum.hovatek.com/thread-455.html
you could use the MTK droid tools, carliv or TWRP method
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Pls doesn't twrp method require adb driver installed in my PC
Reply
#4
I tried flashing twrp on my phone, but it got to a point where it showed unable to unpack recovery.img
Reply
#5
(08-04-2015, 10:04 AM)jessejaczs Wrote: I tried flashing twrp on my phone, but it got to a point where it showed unable to unpack recovery.img

try the carliv and MTK droid tools methods
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
I used MTK driod tool ,I followed all the procedures accurately but after I rebooted to recovery my device was shaking b4 it rebooted normally. I also found the file, "tecno p5 plus recovery.img and flashed it using mobile uncle tool but it still the same thing.
Reply
#7
(08-04-2015, 03:22 PM)jessejaczs Wrote: I used MTK driod tool ,I followed all the procedures accurately but after I rebooted to recovery my device  was shaking b4 it rebooted normally. I also found the file, "tecno p5 plus recovery.img and flashed it using mobile uncle tool but it still the same thing.

shaking as in?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
The screen wasn't displaying the tecno logo normally, it was so blurry

Reply
#9
(This post was last modified: 08-05-2015, 12:41 PM by hovatek. )
(08-04-2015, 11:54 PM)jessejaczs Wrote: The screen wasn't displaying the tecno logo normally, it was so blurry

the TWRP method @ https://forum.hovatek.com/thread-5162.html should work, unless you're missing something
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
I used the twrp method but it's telling me, "cannot repack recovery.... ".please wat can I do to fix this issue. Thanks
Reply










Users browsing this thread:
1 Guest(s)