Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

how to fix micromax a102 this issue

#1

I installed Hfont on my tecno P5 n it got bricked (i.e booting n stopping at tecno logo). I tried flashing,clearing/wipe data&cache, factory reset; still stucked at boot logo. I gave it 4 repair, d repairer worked it but i still bricked it again with hfont. Gave it to him again to repair but this time the phone went totally dead( not charging,booting). Av tried using sp flash tool to format n flash the files(preloader,msr,esr1,uboot,bootimg,logo et al), but it is showing me Error 4032
Message: BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032) [EMI] Enable DRAM fail. Am using d correct scatter file(P5) downloaded frm dis site, Preloader.bin,uboot.bin,bootimg,esr et al still downloaded 4 p5 frm dis site. Although i dont av a stock rom: mtk backup/downloaded, so i didnt tick user data & cache wen flashing d files. Evn wen trying to format only, it will in 1 sec reach 100% with red and after 1.51 secs will show Error 4032
Message: BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032) [EMI] Enable DRAM fail. Pls help - See more at: https://forum.hovatek.com/thread-159-pag...CAi9H.dpuf

Confused Confused Confused


Reply
#2
(08-03-2015, 06:03 PM)ali ashraf Wrote: I installed Hfont on my tecno P5 n it got bricked (i.e booting n stopping at tecno logo). I tried flashing,clearing/wipe data&cache, factory reset; still stucked at boot logo. I gave it 4 repair, d repairer worked it but i still bricked it again with hfont. Gave it to him again to repair but this time the phone went totally dead( not charging,booting). Av tried using sp flash tool to format n flash the files(preloader,msr,esr1,uboot,bootimg,logo et al), but it is showing me Error 4032
Message: BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032) [EMI] Enable DRAM fail. Am using d correct scatter file(P5) downloaded frm dis site, Preloader.bin,uboot.bin,bootimg,esr et al still downloaded 4 p5 frm dis site. Although i dont av a stock rom: mtk backup/downloaded, so i didnt tick user data & cache wen flashing d files. Evn wen trying to format only, it will in 1 sec reach 100% with red and after 1.51 secs will show Error 4032
Message: BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032) [EMI] Enable DRAM fail. Pls help - See more at: https://forum.hovatek.com/thread-159-pag...CAi9H.dpuf

Confused Confused Confused

is your phone a tecno p5 or micromax a102?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)