Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Help me fix my solo s400

#11
(This post was last modified: 08-09-2015, 01:57 PM by hovatek. )

(08-08-2015, 05:21 PM)fashkay Wrote: this is the reply i got after sending the [email protected]

you dont have super user permissions. the adb method wont work.
over to MTK droid tools
have you been able to get another MTK phone to install PdaNet as instructed?


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
PDA already installed still experiencing same probs but I guess mtk driod also requires the su the light will remain yellow if the phone isn't rooted
Reply
#13
(This post was last modified: 08-09-2015, 06:37 PM by hovatek. )
(08-09-2015, 02:21 PM)fashkay Wrote: PDA already installed still experiencing same probs but I guess mtk driod also requires the su the light will remain yellow  if the phone isn't rooted

thats true but MTK droid tools has an option to reinstall super user and busybox. that just might help.
the fastest fix is to just get the firmware for your phone and flash it.
ran a quick search but nothing came up
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#14
tnk you bro think I saw someone with the system.IMG but na money things sha..lol
Reply
#15
(08-11-2015, 05:29 AM)fashkay Wrote: tnk you bro think I saw someone with the system.IMG but na money things sha..lol

Please can i get SOLO S400 MTK BACKUP FILE the phone is stock on SOLO logo I have tried hard reset and even formating with Miracle box no success.
Reply
#16
(This post was last modified: 07-15-2016, 11:00 PM by hovatek. )
(08-05-2015, 02:32 PM)fashkay Wrote: pls help me fix my solo s 400 just stuck at boot logo I need the stock backup and the necessary drivers have tried all my best formatted it, clear emmc still same problem
Download the rom for solo s400 via link below



http://adf.ly/1cIo65
Reply










Users browsing this thread:
1 Guest(s)