Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

hovatek, i need quick response please

#21

it stocks, infact im at it now, just load showing


Reply
#22
please, my stock at tecno logo it does not boot
Reply
#23
(This post was last modified: 08-17-2015, 12:54 AM by hovatek. )
(08-16-2015, 08:05 PM)kaybiel4u Wrote: my phone is yet to work fine o, because my phone just keep loading and could not load to home page of the phone, i mean when booting it only show tecno since and couldnt show any other thing than tecno since 5hrs now, i will definitely upgrade to premium, because you guys are awesome. but lets finish with this p5plus, its not booting to home page,
but your reply @ https://forum.hovatek.com/thread-6303-po...l#pid43054 suggested that the phone had boot to home screen.
anyways
slot in a formatted SD card then repeat flashing in Sp flash tool
after flashing, boot into recovery mode and do a factory reset.
if you get mount /data error then read  https://forum.hovatek.com/thread-580.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#24
Hovatek team you are the best
My phone is working perfectly well. Thank you so much. I will definitely upgrade to premium for further assistance. TECNOP5Plus working well. My imei numbers were restored and baseband. Once again thank you
Reply
#25
(08-17-2015, 09:16 AM)kaybiel4u Wrote: Hovatek team you are the best
My phone is working perfectly well. Thank you so much. I will definitely upgrade to premium for further assistance. TECNOP5Plus working well. My imei numbers were restored and baseband. Once again thank you

to upgrade, go to https://premium.hovatek.com

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)