Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Problem with macromax a116 SP Flash tool error (5069)

#31

i have the same problem.. did u manage to fix it


Reply
#32
A Tecno P5 that I'm working on has the same error just as that micromax. I've both New and Old Tecno P5 MTK and Clockworkmod backup.
Reply
#33
(This post was last modified: 01-14-2015, 08:49 PM by hovatek. )
(01-14-2015, 08:20 PM)androgen Wrote: A Tecno P5 that I'm working on has the same error just as that micromax. I've both New and Old Tecno P5 MTK and Clockworkmod backup.

we've been researching this issue for quite some time, unfortunately, most device users experiencing this give up before we're able to guide them through a fix.

what we've realized so far is that it usually occurs when trying to flash an incompatible ROM or the phone has experienced an emmc crash / partition overlap. An experimental approach is to do a ROM dump of the affected phone using https://forum.hovatek.com/thread-526.html . if read back is successful then we'll begin modifying one file at a time then flashing to the phone to get it working again.

if complete readback fails then we try one file at a time with the focus on recovery.img (because it contains recovery.fstab which contains mount points) , EBR and MBR
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#34
(01-14-2015, 08:44 PM)hovatek Wrote:
(01-14-2015, 08:20 PM)androgen Wrote: A Tecno P5 that I'm working on has the same error just as that micromax. I've both New and Old Tecno P5 MTK and Clockworkmod backup.

we've been researching this issue for quite some time, unfortunately, most device users experiencing this give up before we're able to guide them through a fix.

what we've realized so far is that it usually occurs when trying to flash an incompatible ROM or the phone has experienced an emmc crash / partition overlap. An experimental approach is to do a ROM dump of the affected phone using https://forum.hovatek.com/thread-526.html . if read back is successful then we'll begin modifying one file at a time then flashing to the phone to get it working again.

if complete readback fails then we try one file at a time with the focus on recovery.img (because it contains recovery.fstab which contains mount points) , EBR and MBR
i have a similar problem with my micromax a110q i am unable to flash it and am getting error 5069 in sp tools ..i have tried all the possible solutions given in this post ..what should i do...!!!please help!!!
Reply
#35
(01-16-2015, 04:33 PM)shubhamverma27 Wrote: i have a similar problem with my micromax a110q i am unable to flash it and am getting error 5069 in sp tools ..i have tried all the possible solutions given in this post ..what should i do...!!!please help!!!

create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#36
(01-14-2015, 08:44 PM)hovatek Wrote:
(01-14-2015, 08:20 PM)androgen Wrote: A Tecno P5 that I'm working on has the same error just as that micromax. I've both New and Old Tecno P5 MTK and Clockworkmod backup.

we've been researching this issue for quite some time, unfortunately, most device users experiencing this give up before we're able to guide them through a fix.

what we've realized so far is that it usually occurs when trying to flash an incompatible ROM or the phone has experienced an emmc crash / partition overlap. An experimental approach is to do a ROM dump of the affected phone using https://forum.hovatek.com/thread-526.html . if read back is successful then we'll begin modifying one file at a time then flashing to the phone to get it working again.

if complete readback fails then we try one file at a time with the focus on recovery.img (because it contains recovery.fstab which contains mount points) , EBR and MBR

How would I know if my phone's emmc has crashed? What does it look like? How do I find out?
Reply
#37
Please can you help me with cwm or twrp for tecno y4
Reply
#38
(12-07-2015, 08:45 AM)maniche0201 Wrote: How would I know if my phone's emmc has crashed? What does it look like? How do I find out?

(12-07-2015, 09:50 AM)kvngcartet Wrote: Please can you help me with cwm or twrp for tecno y4

create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#39
(12-07-2015, 08:45 AM)maniche0201 Wrote:
(01-14-2015, 08:44 PM)hovatek Wrote:
(01-14-2015, 08:20 PM)androgen Wrote: A Tecno P5 that I'm working on has the same error just as that micromax. I've both New and Old Tecno P5 MTK and Clockworkmod backup.

we've been researching this issue for quite some time, unfortunately, most device users experiencing this give up before we're able to guide them through a fix.

what we've realized so far is that it usually occurs when trying to flash an incompatible ROM or the phone has experienced an emmc crash / partition overlap. An experimental approach is to do a ROM dump of the affected phone using https://forum.hovatek.com/thread-526.html . if read back is successful then we'll begin modifying one file at a time then flashing to the phone to get it working again.

if complete readback fails then we try one file at a time with the focus on recovery.img (because it contains recovery.fstab which contains mount points) , EBR and MBR

How would I know if my phone's emmc has crashed? What does it look like? How do I find out?

I am facing a similar problem in my MT6589 device. I get Error 5069 when i flash stock ROM while the memory test shows - NAND FLASH NOT DETECTED

Please guide me through the steps, would go through these steps and try to fix it.
Reply
#40
(04-10-2016, 11:54 AM)satsmagic Wrote: I am facing a similar problem in my MT6589 device. I get Error 5069 when i flash stock ROM while the memory test shows - NAND FLASH NOT DETECTED

Please guide me through the steps, would go through these steps and try to fix it.

create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)