Hello There, Guest! Login Register


Free Hovatek T-shirts: Find out your Hovatek T-shirt size today! (May 05, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with macromax a116 SP Flash tool error (5069)
#1

Hi i have a macromax which has a MTK 6589 chipset. While flashing through SP Flash tools its giving me error of brom error not enough space (5069). I read the whole steps you mentioned i tried to flash the preloader.bin file from the mtk backup. it was successful. But when i try to flash the Rom Again it is giving me the same error message. The phone is totally dead. Screen dosent light up.


Reply
#2
(09-24-2014, 05:29 PM)swapk53 Wrote: Hi i have a macromax which has a MTK 6589 chipset. While flashing through SP Flash tools its giving me error of brom error not enough space (5069). I read the whole steps you mentioned i tried to flash the preloader.bin file from the mtk backup. it was successful. But when i try to flash the Rom Again it is giving me the same error message. The phone is totally dead. Screen dosent light up.

Do you have the complete MTK backup for your exact phone model? If you do, list the files in it
Reply
#3
(This post was last modified:09-25-2014, 05:28 AM by swapk53. )
(09-24-2014, 08:36 PM)hovatek Wrote:
(09-24-2014, 05:29 PM)swapk53 Wrote: Hi i have a macromax which has a MTK 6589 chipset. While flashing through SP Flash tools its giving me error of brom error not enough space (5069). I read the whole steps you mentioned i tried to flash the preloader.bin file from the mtk backup. it was successful. But when i try to flash the Rom Again it is giving me the same error message. The phone is totally dead. Screen dosent light up.
Do you have the complete MTK backup for your exact phone model? If you do, list the files in it
Plz find the attachment displaying the files.
I also have a another a116 which is working at my disposal.


Attached Files
.jpg   Capture4.JPG (Size: 35.81 KB / Downloads: 33)
Reply
#4
(09-25-2014, 05:27 AM)swapk53 Wrote: Plz find the attachment displaying the files.
I also have a another a116 which is working at my disposal.

1. Are the files shown in the attachment from the MTK Droid tools backup of the working phone of the same model?
2. What error do you get when you try flashing these files using SP flash tool ?
3. At the bottom of the error prompt in SP flash tool is a [Hint] , write out what the hint says)
Reply
#5
(09-25-2014, 10:10 AM)hovatek Wrote:
(09-25-2014, 05:27 AM)swapk53 Wrote: Plz find the attachment displaying the files.
I also have a another a116 which is working at my disposal.

1. Are the files shown in the attachment from the MTK Droid tools backup of the working phone of the same model?
2. What error do you get when you try flashing these files using SP flash tool ?
3. At the bottom of the error prompt in SP flash tool is a [Hint] , write out what the hint says)

Yes files are of same model and same hw version
Below is the attached screen of error


Attached Files
.jpg   11.JPG (Size: 106.99 KB / Downloads: 32)
Reply
#6
(09-27-2014, 06:04 PM)swapk53 Wrote: Yes files are of same model and same hw version
Below is the attached screen of error

1. Format (without Bootloader)
2. Flash only preloader.bin
3. Use sp flash tool version 5 and 3.13

Let's know how each goes
Reply
#7
(09-27-2014, 06:19 PM)hovatek Wrote:
(09-27-2014, 06:04 PM)swapk53 Wrote: Yes files are of same model and same hw version
Below is the attached screen of error

1. Format (without Bootloader)
2. Flash only preloader.bin
3. Use sp flash tool version 5 and 3.13

Let's know how each  goes

formatted as u said. and flashed the preloader but still the phone dosent respond. flashed via v 3.13
Reply
#8
(09-27-2014, 07:23 PM)swapk53 Wrote: formatted as u said. and flashed the preloader but still the phone dosent respond. flashed via v 3.13

flash the files one at a time, use version 5.
Reply
#9
(09-27-2014, 11:28 PM)hovatek Wrote:
(09-27-2014, 07:23 PM)swapk53 Wrote: formatted as u said. and flashed the preloader but still the phone dosent respond. flashed via v 3.13

flash the files one at a time, use version 5.

Used v5 but its unable to flash any other file except preloader. same error (5069)
Reply
#10
(09-28-2014, 05:55 AM)swapk53 Wrote: Used v5 but its unable to flash any other file except preloader. same error (5069)

is it the same thing as in version 3.13?
Reply









Users browsing this thread:
1 Guest(s)