Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Infinix hot x507 stock at logo and won't enter recovery

#1

A system update option came to my notification and I updated, after clicking update it download and wanted to restart and enter into recovery and hangs there then I tried following a thread on how to recover my phone by installing CWM and after that I followed all instructions and got an error "Md5" mismatch then checked another thread that said I should wipe. After this the phone didn't boot up again and hangs at Logo then I tried installing d CWM again but there was no result...phone is still stock at Infinix Logo

[email protected]

Sent from my Z10 using Hovatek mobile


Reply
#2
(08-06-2015, 03:28 PM)tink2wice Wrote: A system update option came to my notification and I updated, after clicking update it download and wanted to restart and enter into recovery and hangs there then I tried following a thread on how to recover my phone by installing CWM and after that I followed all instructions and got an error "Md5" mismatch then checked another thread that said I should wipe. After this the phone didn't boot up again and hangs at Logo then I tried installing d CWM again but there was no result...phone is still stock at Infinix Logo

[email protected]

Sent from my Z10 using Hovatek mobile

granted! download @ https://forum.hovatek.com/thread-533.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#3
Can another ba3 be used to power up the phone?? Cos I have been charging for a while now and it ain't coming up

Sent from my Z10 using Hovatek mobile
Reply
#4
Phone still not coming on...how long do I have to charge it or can another ba3 of the same phone be used??
[email protected]

Sent from my Z10 using Hovatek mobile
Reply
#5
(08-08-2015, 09:36 AM)tink2wice Wrote: Phone still not coming on...how long do I have to charge it or can another ba3 of the same phone be used??
[email protected]

Sent from my Z10 using Hovatek mobile

you dont need to keep charging, or did you interrupt sp flash tool while flashing?
how did the Sp flash tool flashing go?
Reply
#6
I didn't interrupt sp flash....maybe because I formated

Sent from my Z10 using Hovatek mobile
Reply
#7
If u cn get acces to anoda ba3, den u cn make use of it. Since u formated, d fone wuny come up ooo, nd wen flashing u mst tick all option except d last two files below.
Warm regards

Prof Mboy (Mboy13)
Network Engineer
CTTL, Contec Global
Birnin Kebbi,
Kebbi State

08140421345
08155755282
Reply
#8
(08-10-2015, 01:08 PM)tink2wice Wrote: I didn't interrupt sp flash....maybe because I formated

Sent from my Z10 using Hovatek mobile

you werent supposed to format. the phone will go dead if you format without flashing anything to it
re-flash all the files using Sp flash tool @ https://forum.hovatek.com/thread-159.html .
ensure to see the video
Reply
#9
Thanks....have resolved the issues, it's now working

Sent from my Z10 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)