Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] please my infinix zero could not see sim after installing lollipop rom

#31

HV done d reflashing but all still remains unchanged.....


Reply
#32
(08-18-2015, 06:45 PM)Toskoas2 Wrote: HV done d reflashing but all still remains unchanged.....

1. did both J608 and J609 flash successfully or just one?
2. what do baseband and IMEI now show?
Reply
#33
J608 didn't flash at all but giving me error BT wen I extracted J609 it flashed successfully and baseband and IMEI shown BT immediately I tried changing d IMEI it off radio at didn't show sim again...it has ban doing like ds for days now..
Reply
#34
(08-19-2015, 11:17 AM)Toskoas2 Wrote: J608 didn't flash at all but giving me error BT wen I extracted J609 it flashed successfully and baseband and IMEI shown  BT immediately I tried changing d IMEI it off radio at didn't show sim again...it has ban doing like ds for days now..

so the phone has a baseband but null IMEI?
Reply
#35
Now no baseband wen I use mtkdroid tools and d IMEI is unknown on both phone settings and mtkdoid tools.....HV flashed d FONE tired ......help me
Reply
#36
(08-19-2015, 06:09 PM)Toskoas2 Wrote: Now no baseband wen I use mtkdroid tools and d IMEI is unknown on both phone settings and mtkdoid tools.....HV flashed d FONE tired ......help me

need you to be calm because you're close to fixing it.
re-flash secro.img and let me know if baseband comes back
Reply
#37
I did and it does BT wen I tried changing it it goes again....even d internal memory is so low (5.96mb)
Reply
#38
(08-20-2015, 03:46 PM)Toskoas2 Wrote: I did and it does BT wen I tried changing it it goes again....even d internal memory is so low (5.96mb)

we'll come back to the internal memory thing.
copy the secro.img from the J608 folder into the J609 folder and flash it
let me know if baseband keeps disappearing
Reply
#39
Baseband not showing and is still unknown
Reply
#40
(08-20-2015, 09:01 PM)Toskoas2 Wrote: Baseband not showing and is still unknown


ok. re-extract the J609 files and copy them into the J608 folder (replace if prompted)
format the phone then re-flash the files
waiting.....
Reply










Users browsing this thread:
1 Guest(s)