Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] MY INFINIX HOT NOTE PRO HOTSPOT IS NOT WORKING

#1

Admin please help, am KoanStyle, i bought infinix hot note pro 32GB+2GB RAM from jumia Nigeria.

I noticed the HOTSPOT will keep turning on and off  when ever mobile data is on and will never get connected. But if the mobile data is turned off, the hotspot turns on.

Also the usb tether does not work, it gives error.

Please help me.
Thanks.


Reply
#2
(08-09-2015, 12:29 PM)koanstyle Wrote: Admin please help, am KoanStyle, i bought infinix hot note pro 32GB+2GB RAM from jumia Nigeria.

I noticed the HOTSPOT will keep turning on and off  when ever mobile data is on and will never get connected. But if the mobile data is turned off, the hotspot turns on.

Also the usb tether does not work, it gives error.

Please help me.
Thanks.

1. does wifi work fine with mobile data?
2. what error does USB tethering give?
Reply
#3
(08-09-2015, 06:12 PM)hovatek Wrote:
(08-09-2015, 12:29 PM)koanstyle Wrote: Admin please help, am KoanStyle, i bought infinix hot note pro 32GB+2GB RAM from jumia Nigeria.

I noticed the HOTSPOT will keep turning on and off  when ever mobile data is on and will never get connected. But if the mobile data is turned off, the hotspot turns on.

Also the usb tether does not work, it gives error.

Please help me.
Thanks.

1. does wifi work fine with mobile data?
2. what error does USB tethering give?

1. My WiFi works fine with mobile data.
2. It just say Usb tether error immediately its connected n disconnects at once. 
(same as the hotspot gets disconnected immediately its connected.)
Reply
#4
(08-09-2015, 08:14 PM)koanstyle Wrote: 1. My WiFi works fine with mobile data.
2. It just say Usb tether error immediately its connected n disconnects at once. 
(same as the hotspot gets disconnected immediately its connected.)

your phone does have problems tethering. could be a setting or an app blocking it.
has it always been like this since you got the phone or it began only recently?
Reply
#5
(08-10-2015, 11:00 AM)hovatek Wrote:
(08-09-2015, 08:14 PM)koanstyle Wrote: 1. My WiFi works fine with mobile data.
2. It just say Usb tether error immediately its connected n disconnects at once. 
(same as the hotspot gets disconnected immediately its connected.)

your phone does have problems tethering. could be a setting or an app blocking it.
has it always been like this since you got the phone or it began only recently?

Yes it has been like that, because when I noticed the hotspot connects n disconnects my mind qickly Went to tethering , n tethering did same. I did factory reset but it didn't solve it. The fone works well. Just the hotspot. I also boot into recovery n did the factory reset still same.
Reply
#6
(08-10-2015, 12:00 PM)koanstyle Wrote: Yes it has been like that, because when I noticed the hotspot connects n disconnects my mind qickly Went to tethering , n tethering did same. I did factory reset but it didn't solve it. The fone works well. Just the hotspot. I also boot into recovery n did the factory reset still same.

root the phone and back it up using the guide @ https://forum.hovatek.com/thread-468.html
let me know once backup is completed
Reply
#7
(08-10-2015, 02:45 PM)hovatek Wrote:
(08-10-2015, 12:00 PM)koanstyle Wrote: Yes it has been like that, because when I noticed the hotspot connects n disconnects my mind qickly Went to tethering , n tethering did same. I did factory reset but it didn't solve it. The fone works well. Just the hotspot. I also boot into recovery n did the factory reset still same.

root the phone and back it up using the guide @ https://forum.hovatek.com/thread-468.html
let me know once backup is completed

OKAY
Reply
#8
(08-10-2015, 03:00 PM)koanstyle Wrote:
(08-10-2015, 02:45 PM)hovatek Wrote:
(08-10-2015, 12:00 PM)koanstyle Wrote: Yes it has been like that, because when I noticed the hotspot connects n disconnects my mind qickly Went to tethering , n tethering did same. I did factory reset but it didn't solve it. The fone works well. Just the hotspot. I also boot into recovery n did the factory reset still same.

root the phone and back it up using the guide @ https://forum.hovatek.com/thread-468.html
let me know once backup is completed

OKAY

Backup is completed. Thanks waiting for ur response.
Reply
#9
(08-11-2015, 12:14 PM)koanstyle Wrote:
(08-10-2015, 03:00 PM)koanstyle Wrote:
(08-10-2015, 02:45 PM)hovatek Wrote:
(08-10-2015, 12:00 PM)koanstyle Wrote: Yes it has been like that, because when I noticed the hotspot connects n disconnects my mind qickly Went to tethering , n tethering did same. I did factory reset but it didn't solve it. The fone works well. Just the hotspot. I also boot into recovery n did the factory reset still same.

root the phone and back it up using the guide @ https://forum.hovatek.com/thread-468.html
let me know once backup is completed

OKAY

Backup is completed. Thanks waiting for ur response.

Backup is completed, but I don't have SD card. It gave me warning that no SD card that system n user data won't be backed up.  I said yes to continue.  Hope no bad implications.
Reply
#10
(08-11-2015, 01:48 PM)koanstyle Wrote:
(08-11-2015, 12:14 PM)koanstyle Wrote:
(08-10-2015, 03:00 PM)koanstyle Wrote:
(08-10-2015, 02:45 PM)hovatek Wrote:
(08-10-2015, 12:00 PM)koanstyle Wrote: Yes it has been like that, because when I noticed the hotspot connects n disconnects my mind qickly Went to tethering , n tethering did same. I did factory reset but it didn't solve it. The fone works well. Just the hotspot. I also boot into recovery n did the factory reset still same.

root the phone and back it up using the guide @ https://forum.hovatek.com/thread-468.html
let me know once backup is completed

OKAY

Backup is completed. Thanks waiting for ur response.

Backup is completed, but I don't have SD card. It gave me warning that no SD card that system n user data won't be backed up.  I said yes to continue.  Hope no bad implications.
Reply










Users browsing this thread:
1 Guest(s)