Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

SP FLASH TOOL WON'T RECOGNISE MY DEVICE

#1

Tecno p9, 4.2.2

Have been trying to use the sp flash tool but it wouldn't recognise my phone. Have had the mtk preloader installed, unistalled and installed again, but instead of the progressive bar on the sp flash tool to show, the device would hang and not respond.
And each time i newly install mtk preloader, and plug the phone to my pc, it recognises the phone but the installation wasn't always successful, the phone kept charging instead. Meanwhile under the device manager, i have the mtk preloader driver intact.
What could be wrong, or what am i not doing right?


Reply
#2
(08-11-2015, 12:25 PM)whitey2015 Wrote: Tecno p9, 4.2.2

Have been trying to use the sp flash tool but it wouldn't recognise my phone. Have had the mtk preloader installed, unistalled and installed again, but instead of the progressive bar on the sp flash tool to show, the device would hang and not respond.
And each time i newly install mtk preloader, and plug the phone to my pc, it recognises the phone but the installation wasn't always successful, the phone kept charging instead. Meanwhile under the device manager, i have the mtk preloader driver intact.
What could be wrong, or what am i not doing right?

install VCOM drivers using the guide @ https://forum.hovatek.com/thread-440.html then repeat flashing using https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)