Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Help with my dead bricked tecno l3 not charging or even popping up driver to flash it

#1

My dead bricked tecno l3 doesn't pop up driver for me to flash the flash files in it
And my system is also driven with my working tecno l3 which I am using
Any chance of survival for the phone

Please somebody help! Thanks!! Sad


Reply
#2
(10-02-2014, 09:17 AM)Weilee Wrote: My dead bricked tecno l3 doesn't pop up driver for me to flash the flash files in it
And my system is also driven with my working tecno l3 which I am using
Any chance of survival for the phone

Please somebody help! Thanks!! Sad

Do you have the MTK backup for L3? if you do then list the files in it.
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Yes I have the preloader etc files I collected from another l3
Reply
#4
Preloader
Uboot
EBR 1
Logo
Bootimg
Recovery
Secro
EBR 2
Android
Cache
Usrdata
Reply
#5
(10-02-2014, 10:18 AM)Weilee Wrote: Preloader
Uboot
EBR 1
Logo
Bootimg
Recovery
Secro
EBR 2
Android
Cache
Usrdata

What error do you get in SP flash tool when you attempt to flash?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
No error If I connect the phone I watch the device manager ports for the driver to atleast flash but no it doesn't
Reply
#7
(10-02-2014, 10:56 AM)Weilee Wrote: No error If I connect the phone I watch the device manager ports for the driver to atleast flash but no it doesn't

Manually install vcom drivers using this guide @ http://forum.hovatek.com/thread-440.html

Ensure you're using sp flash tool properly. see http://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
If the phone driver doesn't pop up how will I update the driver manually?
Reply
#9
If I connect my working l3 the driver is there but the dead one not at all
Reply
#10
(10-02-2014, 03:45 PM)Weilee Wrote: If I connect my working l3 the driver is there but the dead one not at all

let's start from the origin.

1. What did you do to the phone that bricked it
2. Have you tried a read-back on your good l3 to confirm that sp flash tool works?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)