Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] How to fix null / invalid IMEI on Spreadtrum phones

#31

(10-05-2015, 12:40 AM)hovatek Wrote: your Innjoo is MTK, not Spreadtrum. read https://forum.hovatek.com/thread-116.html

I once thought as well as u that's why I bought d fone thinking its mtk chipped.but its an spd sc8830 device.......I tried changing the imei with xposed imei changer which really did changed it,it reflected on the fone after typing *#06# but I don't tink it's been reflected as a bb imei on my carrier's data base as it is an xposed because the fone is still no browsing.....are u sure the spd imei writer supports this sc8830 devices bcos a fellow member complained of this same chip above


Reply
#32
(10-05-2015, 11:29 AM)Mr v Wrote: I once thought as well as u that's why I bought d fone thinking its mtk chipped.but its an spd sc8830 device.......I tried changing the imei with xposed imei changer which really did changed it,it reflected on the fone after typing *#06# but I don't tink it's been reflected as a bb imei on my carrier's data base as it is an xposed because the fone is still no browsing.....are u sure the spd imei writer supports this sc8830 devices bcos a fellow member complained of this same chip above

the IMEI writer might not work. the Shortcoder method is better.
if you're having difficulty browsing after changing the IMEI then post @ https://forum.hovatek.com/forum-64.html
Reply
#33
I flashed a ROM into my Spreadtrum phone successfully. Then I realize that it says no network when my SIMcard installed, and both imei are null. I followed all those method, and none of them work. In EngineerMode I hit Set IMEI, then it show pop up message, Unfortunately EngineerMode has stopped. Other method, in Write Imei tool, I followed the steps, but when i hit write, it says Verifiying on yellow colored background for about 7 secons then it become red with message No respons from the phone. Please help me.
Reply
#34
(10-07-2015, 04:15 AM)Alfaro Wrote: I flashed a ROM into my Spreadtrum phone successfully. Then I realize that it says no network when my SIMcard installed, and both imei are null. I followed all those method, and none of them work. In EngineerMode I hit Set IMEI, then it show pop up message, Unfortunately EngineerMode has stopped. Other method, in Write Imei tool, I followed the steps, but when i hit write, it says Verifiying on yellow colored background for about 7 secons then it become red with message No respons from the phone. Please help me.

create a new thread so we focus on this
see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply
#35
i install it but it shows verifying...and always say no response
Reply
#36
(10-07-2015, 03:25 PM)realface Wrote: i install it but it shows verifying...and always say no response


What says verifying?
Reply
#37
Spreadtrum IMEI Write Tool, i am using it to write imei for itel it 1701
Reply
#38
(10-08-2015, 09:59 AM)realface Wrote: Spreadtrum IMEI Write Tool, i am using it to write imei for itel it 1701

that method doesnt work on the 1701 so far
Reply
#39
(07-17-2015, 11:15 AM)hovatek Wrote:
(07-17-2015, 02:10 AM)mattkoal Wrote: HI I USE AN ITEL 1501 AND ITS DOES NOT HAVE ENGINEERING MODE. IS THERE ANYWAY TO INSTALL THAT

did you install the apk above?

i hv try d above method and didnt work. On the page at which we will see "set IMEI" at the telephony tab, it ends with PLsensor enabled on my phone. pls help oooo!
Reply
#40
Hello hovatek, I tried method 1 and 2, set imei is absent on my itel 1503. What should I do?

Sent from my itel_it1503 using Tapatalk
Reply










Users browsing this thread:
2 Guest(s)