Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

no camera app in Gionee M2 after 4.4.2 update

#11

(08-16-2015, 05:22 AM)hovatek Wrote:
(08-15-2015, 05:01 PM)brilliant_smart Wrote: no camera app in Gionee M2 after 4.4.2 kitkat update...
does anybody have solution to that?
the camera was working quit well but after the update it lost in the list of apps in the phone...

tried a third party camera app?

Answer me na


Reply
#12
Exclamation 
(08-25-2015, 02:50 PM)greenboi Wrote: Answer me na

you already received a warning for indiscriminate posting.
one more strike and it'll be a ban
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
(08-24-2015, 09:11 PM)Emvino Wrote: I'm suspecting you made an error during flashing. I use same phone and have upgraded for myself and friend without issues. I use 8gb version too. Am I allowed to give links to all 8gb ROM?
Gionee M2 stock ROMs
Talk about Android, Iphone, BB10 [smart phones].
Web designer plus normal graphics. PC is a good friend!

No any error, I think it is like what hovatek said..
because I flashed another phone with the same firmware no issues like that, after some days I collected another one and the same issue arises...
However installing google camera solved it..
thanks
Reply










Users browsing this thread:
1 Guest(s)