Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Encryption Unsuccessful...

#1

Hello Hovatek,

Once again i have come back with a very strange problem and it's my first time to come across it. It's a TECNO S3 that when i turn on after a tecno logo it brings this Annoying message

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
Encryption Unsuccessful

Encryption was interrupted and can't complete. As a result, The data on your phone is no longer accessible.

To resume using your phone, you need to perform a factory reset. When you set up your phone after the reset, you'll have an opportunity to restore any data that was backed up to your google account.

Reset Phone
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>


But i tried hard resetting it, it didn't help, resetting using the volume down for chinese recovery with Emmc option but didn't help either. Tried to flash it but getting errors with sp flash tool. tried to correct the errors with the procedures in your site for each error but still didn't help me.

So please is there any way to resolve this problem???


Thanks.


Reply
#2
(08-16-2015, 08:42 PM)madcom5 Wrote: Hello Hovatek,

Once again i have come back with a very strange problem and it's my first time to come across it. It's a TECNO S3 that when i turn on after a tecno logo it brings this Annoying message

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
Encryption Unsuccessful

Encryption was interrupted and can't complete. As a result, The data on your phone is no longer accessible.

To resume using your phone, you need to perform a factory reset. When you set up your phone after the reset, you'll have an opportunity to restore any data that was backed up to your google account.

             Reset Phone
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>


But i tried hard resetting it, it didn't help, resetting using the volume down for chinese recovery with Emmc option but didn't help either. Tried to flash it but getting errors with sp flash tool. tried to correct the errors with the procedures in your site for each error but still didn't help me.

So please is there any way to resolve this problem???


Thanks.

if I get you right, a factory reset and eMMC wipe didnt work.
what error did you get in SP flash tool and how did you get the ROM you used?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Photo  (This post was last modified: 08-17-2015, 08:51 AM by madcom5. )
Yes that's right, and This is what i get when i try to flash it.

See attachment.

Thanks.

Attached Files
.png   tecno s3.PNG (Size: 203.01 KB / Downloads: 5)
Reply
#4
(08-17-2015, 08:50 AM)madcom5 Wrote: Yes that's right, and This is what i get when i try to flash it.

See attachment.

Thanks.

seems like an eMMC issue.
can the phone enter fastboot?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
It cannot enter any mode since it just stops at that message only give an option to reset at the bottom, and if you tap that option it takes me to recovery and after wipping user data and cache and select an option to reboot it just stop there on the android logo for recovery. I f i remove the batter and boot manually, it brings the same encryption message.

Any other try?

Thanks.
Reply
#6
(08-18-2015, 05:38 AM)madcom5 Wrote: It cannot enter any mode since it just stops at that message only give an option to reset at the bottom, and if you tap that option it takes me to recovery and after wipping user data and cache and select an option to reboot it just stop there on the android logo for recovery. I f i remove the batter and boot manually, it brings the same encryption message.

Any other try?

Thanks.

most likely an eMMC crash
try volume down + power button. then see if adb can detect it in this mode
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
But remember vol down + power is to go to that chinese eMMC wipe stuff, and i already did that and it didn't help.

But anyway i trust your word, THAT IS eMMC Corruption. Let's look forward for this eMMC corruption problem and see if we can solve this in future or will just be a matter of replacing.

Thanks.
Reply
#8
(08-20-2015, 05:28 AM)madcom5 Wrote: But remember vol down + power is to go to that chinese eMMC wipe stuff, and i already did that and it didn't help.

But anyway i trust your word, THAT IS eMMC Corruption. Let's look forward for this eMMC corruption problem and see if we can solve this in future or will just be a matter of replacing.

Thanks.

we've not been able to get a phone with this eMMC issue so nothing concrete to test our Mods on.
we're on the lookout though
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)