Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

my phone k touch a11 is totally dead even not glow screen and not charge and not vibr

#21

(10-09-2014, 02:12 PM)gurwinder Wrote: Sir phone not connected with pc so flash tool not flash my phone

did you try format?


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#22
Yes sir but not work becuse phone not conncet with pc
Reply
#23
Sir am find one slousen but am find one poit My circuit board is different then shown in thread. i find only one point and not other You can find photos of my mobile circuit in first post. if you able to show me which are the two points to use and about multimeter setting

http://www.google.com/gwt/x?wsc=sa&sourc...p&whp=3683
Reply
#24
Sir pls give me any sloution
Reply
#25
(This post was last modified: 10-10-2014, 04:41 PM by hovatek. )
see

http://www.google.com/gwt/x?wsc=eb&sourc...1Qb424DYAg

and

http://www.google.com/gwt/x?wsc=eb&sourc...1Qb424DYAg

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#26
My circuit board is different then shown in thread. i find only one point(GND) and not other
Reply
#27
(10-11-2014, 02:03 AM)gurwinder Wrote: My circuit board is different then shown in thread. i find only one point(GND) and not other

lets go back to the origin... What files exactly did your friends flash to the phone?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#28
Flash it karboon a2 but my phone is k touch a11
Reply
#29
(10-11-2014, 03:21 PM)gurwinder Wrote: Flash it karboon a2  but my phone is k touch a11

I mean what files exactly? boot.img , ssystem.img, EBR1.... which ones exactly?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#30
boot.img , ssystem.img, EBR1.... All files is working properly
but phone not conncet with pc
Reply










Users browsing this thread:
1 Guest(s)