Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Micromax A27 buzzes endlessly.

#11

I tried this on another system but the problem is still the same.
I loaded the "ze25paa_060.pac"(stock rom file for MicroMax Bolt A27) into the flash tool and clicked Download but it did not show me the Loading message in the progress panel as stated in the tutorial.

I pressed the Volume download key and plugged into the USB port after which phone starts buzzing without showing anything on the screen(the phone's bricked state that I am trying to resolve).

Ideas please?


Reply
#12
(10-11-2015, 02:52 PM)techie_28 Wrote: I tried this on another system but the problem is still the same.
I loaded the "ze25paa_060.pac"(stock rom file for MicroMax Bolt A27) into the flash tool and clicked Download but it did not show me the Loading message in the progress panel as stated in the tutorial.

I pressed the Volume download key and plugged into the USB port after which phone starts buzzing without showing anything on the screen(the phone's bricked state that I am trying to resolve).

Ideas please?

did you install SCI and Google USB drivers?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
I have installed SCI Android USB2serial(COM 3) and it is visible to me with yellow exclamation mark in the device manager list.

I used adb-setup-1.4.2.exe and it installed Google.inc(WinUsb)AndroidUsbDeviceClass drivers also but still phone doesnt respond to the tool.

I plugged it in while pressing the Vol Down key but phone starts vibrating endlessly without ever responding to the tool.The tool doesnt even shows the "In Progress" message when the download is clicked.
Reply
#14
(10-12-2015, 06:36 AM)techie_28 Wrote: I have installed SCI Android USB2serial(COM 3) and it is visible to me with yellow exclamation mark in the device manager list.

I used adb-setup-1.4.2.exe and it installed Google.inc(WinUsb)AndroidUsbDeviceClass drivers also but still phone doesnt respond to the tool.

I plugged it in while pressing the Vol Down key but phone starts vibrating endlessly without ever responding to the tool.The tool doesnt even shows the "In Progress" message when the download is clicked.

Ok. Which version of the tool are you using?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
I have tried many versions but to no use,have used the version mentioned in the tut also i.ee
R2.9.7003.
Please help..  Blush Blush
Reply
#16
(10-14-2015, 09:50 AM)techie_28 Wrote: I have tried many versions but to no use,have used the version mentioned in the tut also i.ee
R2.9.7003.
Please help..  Blush Blush

Let me try replicate this here. 
The tool isn't showing waiting right?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#17
Yes,as per the tutorial "Progress" status message should appear before attaching the phone but it doesn't shows up for mr.
Could the .pac file be the cause?I dwnloaded it from the official source.

Thanks.. Smile
Reply
#18
(10-15-2015, 06:20 PM)techie_28 Wrote: Yes,as per the tutorial "Progress" status message should appear before attaching the phone but it doesn't shows up for mr.
Could the .pac file be the cause?I dwnloaded it from the official source.

Thanks.. Smile

not the pac file. its between the drivers and the software
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#19
As per the tutorial, progress sign should appear as soon as we load the .pac file and click Download button.

This step is before plugging the phone via USB but doesn't happens for me at all.

Regards.
Reply
#20
(10-20-2015, 05:09 AM)techie_28 Wrote: As per the tutorial, progress sign should appear as soon as we load the .pac file and click Download button.

This step is before plugging the phone via USB but doesn't happens for me at all.

Regards.

its a driver thing.
fix using https://forum.hovatek.com/thread-4870.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)