Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Request for permission to download MTK Rom for Tecno L3

#1

Hello Sir.I bricked my Tecno L3 while flashing a custom Rom without a Nandroid backup and now it won't boot..I would like to request for permission to download the MTK stock Rom for Tecno L3..My email is [email protected] help will be Highly Appreciated..Thank you in Advance


Reply
#2
(08-20-2015, 10:08 PM)Tim ndiwa Wrote: Hello Sir.I bricked my Tecno L3 while flashing a custom Rom without a Nandroid backup and now it won't boot..I would like to request for permission to download the MTK stock Rom for Tecno L3..My email is [email protected] help will be Highly Appreciated..Thank you in Advance

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(08-20-2015, 10:08 PM)Tim ndiwa Wrote: Hello Sir.I bricked my Tecno L3 while flashing a custom Rom without a Nandroid backup and now it won't boot..I would like to request for permission to download the MTK stock Rom for Tecno L3..My email is [email protected] help will be Highly Appreciated..Thank you in Advance

(08-21-2015, 01:26 PM)hovatek Wrote:
(08-20-2015, 10:08 PM)Tim ndiwa Wrote: Hello Sir.I bricked my Tecno L3 while flashing a custom Rom without a Nandroid backup and now it won't boot..I would like to request for permission to download the MTK stock Rom for Tecno L3..My email is [email protected] help will be Highly Appreciated..Thank you in Advance

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Thank you sir.Got the rom but while flashing with sp flash tool I get this error S_BROM_CMD_STARTCMD_FAIL(2005) kindly help
Reply
#4
(08-21-2015, 02:41 PM)Tim ndiwa Wrote: Thank you sir.Got the rom but while flashing with sp flash tool I get this error S_BROM_CMD_STARTCMD_FAIL(2005) kindly help

use a different USB cord and run SP flash tool V5 as Admin.
ensure to follow the steps @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)