Hi, Guest! Login / Register




Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno P5 not booting

#11

(10-12-2014, 03:39 PM)Threzhold Wrote: No I didn't flash any rom but it was rooted b4 this happened. And nothing happened after I plug it to the direct power. Attached are the snapshot errors during process of flashing a friend's backup rom(using mtk droid).

seems your attempt at flashing files was partially successful because what you have there is there sp flash tool error 5069 which indicates  a misconfiguration . before we proceed, did connecting the switched off phone to a power source for 1 hour have any effect?


Reply
#12
No, nothing happened after an hour to two in power
Reply
#13
(10-12-2014, 10:13 PM)Threzhold Wrote: No, nothing happened after an hour to two in power

let's test the os. do you have the MTK backup? if you do, list the files present
Reply
#14
I ve the Userdata backup and also a friend's Tecno P5 kitkat themed rom by Achilles_131217 mtk backup. And I followed ur tutorials on how use mtk droid to make a backup which ve the following after backup :
!Files to flash(boot. Img, ik, mbr, preloader, sector. img, EBR1,logo, scatter file. txt, recovery. img and system. img) ;attached are details of d backups content. Thanks for your time again.

Attached Files
.jpg   IMG_2014101323490.jpg (Size: 19.74 KB / Downloads: 6)
.jpg   IMG_2014101315648.jpg (Size: 20.57 KB / Downloads: 1)
.jpg   IMG_201410136254.jpg (Size: 21.25 KB / Downloads: 1)
Reply
#15
(10-13-2014, 08:37 AM)Threzhold Wrote: I ve the Userdata backup and also a friend's Tecno P5 kitkat themed rom by Achilles_131217 mtk backup. And I followed ur tutorials on how use mtk droid to make a backup which ve the following after backup :
!Files to flash(boot. Img, ik, mbr, preloader, sector. img, EBR1,logo, scatter file. txt, recovery. img and system. img) ;attached are details of d backups content. Thanks for your time again.

Now, open device manager then connect the phone to PC. Device manager should reload. look for vcom / preloader then lets knwoif there's a yellow triangle on them
Reply
#16
I ve updated the preloader vcom driver, after the first flash I did when it show the message shown in the picture I uploaded.
Reply
#17
(10-13-2014, 10:08 AM)Threzhold Wrote: I ve updated the preloader vcom driver, after the first flash I did when it show the message shown in the picture I uploaded.

please, type out the error message you got. Also, what version(s) of SP flash tool did you use?
Reply
#18
I used SP_Flash_Tool_v3.1312.0.139 and SP_Flash_Tool_v5.1353.01.
When I used sp v3,I got this msg :BROM ERROR :S_DA_SDMMC_WRITE_FAILED(3149)
And got this when I used v5:
BROM ERROR :S_DA_SDMMC_WRITE_FAILED(3149)
And at the download bar after the 1st red bar complete @ 100%,it start with download Boot loader and stopped immediately @ 0%.
Reply
#19
I also noticed that the battery was totally discharge when I I left in power for that an hour u said.
Reply
#20
(10-13-2014, 01:51 PM)Threzhold Wrote: I used SP_Flash_Tool_v3.1312.0.139 and SP_Flash_Tool_v5.1353.01.
When I used sp v3,I got this msg :BROM ERROR :S_DA_SDMMC_WRITE_FAILED(3149)
And got this when I used v5:
BROM ERROR :S_DA_SDMMC_WRITE_FAILED(3149)
And at the download bar after the 1st red bar complete @ 100%,it start with download Boot loader and stopped immediately @ 0%.

at the bottom of the error message is usually a hint. write out the hints too
Reply










Users browsing this thread:
1 Guest(s)