Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Downloads] tecno m3 smartlife rom

#1

please my tecno m3 was bricked (4.4.2 kikat).... IFLASHED IT WITH custom rom but with will show white srcreen...... please i will be so greatful if u granted me permission to download.... thanks


Reply
#2
(08-22-2015, 07:25 AM)emmanuel200 Wrote: please my tecno m3 was bricked (4.4.2 kikat).... IFLASHED IT WITH custom rom but with will show white srcreen...... please i will be so greatful if u granted me permission to download.... thanks

supply a gmail address
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
please my email is [email protected] thank u
Reply
#4
please my email is [email protected] please its new tenco m3 4.4.2 kikat rom thank u so much
Reply
#5
(08-24-2015, 10:32 AM)emmanuel200 Wrote: please my email is [email protected] thank u

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
let me know how it goes.

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
please sir i still cant download with te link.... this is the error message i get.We're sorry, but you do not have access to this page. That’s all we know
Reply
#7
the link on my email is not opening
Reply
#8
(08-24-2015, 07:31 PM)emmanuel200 Wrote: the link on my email is not opening

download from the forum and not the email
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
sir i have downloaded it and i have flashed it. It starts up but wont pass tecno i boot into recovery,on the restore factory settings, all the options are NO, no yes,,,,, please help me sir
Reply
#10
(08-25-2015, 05:49 PM)emmanuel200 Wrote: sir i have downloaded it and i have flashed it. It starts up but wont pass tecno    i boot into recovery,on the restore factory settings, all the options are NO, no yes,,,,, please help me sir

boot into factory mode and select the option with eMMC in its name
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)