Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

i have a tecno m7 which is dead

#1

the phone hangs on logo before taken to alaba by a friend and along the line while flashing it was dead and not powerin up again but i am not sure if the usb debugging is ticked or not please help me out


Reply
#2
(08-22-2015, 10:44 AM)viabiz Wrote: the phone hangs on logo before taken to alaba by a friend and along the line while flashing it was dead and not powerin up again but i am not sure if the usb debugging is ticked or not please help me out

supply a gmail address
Reply
#3
[email protected]
Reply
#4
(08-23-2015, 10:55 PM)viabiz Wrote: [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
BROOM ERROR S_DL_PMT_ERR_NO_SPACE(5069) this is the response when i tried flashing the custom rom using sp flash tool
Reply
#6
(08-25-2015, 01:25 AM)viabiz Wrote: BROOM ERROR S_DL_PMT_ERR_NO_SPACE(5069) this is the response when i tried flashing the custom rom using sp flash tool

either your M7 is of a different variant from the one we backed up or your phone's eMMC has crashed
Reply
#7
so no remedy?
Reply
#8
(08-26-2015, 12:25 AM)viabiz Wrote: so no remedy?

search for a working M7 and back it up using http://forum.hovatek.com/thread-468.html
we're looking into eMMC issues ourselves
Reply
#9
Ok I will try to
Reply
#10
dont know if there is any way out for my friend m7 i haven't seen any to back up from please help me hovatek helped in waking my m9 please do something for me
Reply










Users browsing this thread:
1 Guest(s)