Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

App disappeared from sd after phone restart

#21

(10-15-2014, 04:48 PM)hovatek Wrote:
(10-15-2014, 03:29 PM)user005 Wrote: but can it be a path issue. I'm just thinking.

obviously, it's an installation path issue. what we're trying to locate is the source. It's possibly because you chose the "link internal data"  for apps option.

Were you experiencing this issue before installing Link2sd?  and have you unpartitioned SD card and uninstalled link2sd?

Yes, before i install link2sd it has always be like that. However i have uninstalled link2sd and unpartitioned

Still same


Reply
#22
(10-15-2014, 06:21 PM)user005 Wrote: Yes, before i install link2sd it has always be like that. However i have uninstalled link2sd and unpartitioned

Still same

then you're between a factory reset and reflashing the stock ROM.
BTW, did you ever flash a custom ROM or install a third party launcher?
Reply
#23
(10-15-2014, 08:33 PM)hovatek Wrote:
(10-15-2014, 06:21 PM)user005 Wrote: Yes, before i install link2sd it has always be like that. However i have uninstalled link2sd and unpartitioned

Still same

then you're between a factory reset and reflashing the stock ROM.
BTW,  did you ever flash a custom ROM or install a third party launcher?

i have not done custom rom flash i dont know how to do that. I have to only factory reset that took away my network till  date.
Reply
#24
(10-16-2014, 10:29 AM)user005 Wrote: i have not done custom rom flash i dont know how to do that. I have to only factory reset that took away my network till  date.

Took away your network as in? please explain more
Reply
#25
(10-16-2014, 10:50 AM)hovatek Wrote:
(10-16-2014, 10:29 AM)user005 Wrote: i have not done custom rom flash i dont know how to do that. I have to only factory reset that took away my network till  date.

Took away your network as in? please explain more

When i did factory reset for the phone (tecno p9 minipad) the network didnt come back. Which means i couldnt make call, couldnt browse with it. Ever since then i have been using wireless on it.

Maybe the custom rom flash may restore the network.
Reply
#26
(10-16-2014, 10:56 AM)user005 Wrote:
(10-16-2014, 10:50 AM)hovatek Wrote:
(10-16-2014, 10:29 AM)user005 Wrote: i have not done custom rom flash i dont know how to do that. I have to only factory reset that took away my network till  date.

Took away your network as in? please explain more

When i did factory reset for the phone (tecno p9 minipad) the network didnt come back. Which means i couldnt make call, couldnt browse with it. Ever since then i have been using wireless on it.

Maybe the custom rom flash may restore the network.
What does custom ROM flash do?
Reply
#27
(10-16-2014, 10:56 AM)user005 Wrote: When i did factory reset for the phone (tecno p9 minipad) the network didnt come back. Which means i couldnt make call, couldnt browse with it. Ever since then i have been using wireless on it.
Maybe the custom rom flash may restore the network.

that is an invalid baseband / null IMEI issue and it can be easily fixed using this guide http://forum.hovatek.com/thread-116.html .
Reply
#28
(10-16-2014, 12:57 PM)hovatek Wrote:
(10-16-2014, 10:56 AM)user005 Wrote: When i did factory reset for the phone (tecno p9 minipad) the network didnt come back. Which means i couldnt make call, couldnt browse with it. Ever since then i have been using wireless on it.
Maybe the custom rom flash may restore the network.

that  is an invalid baseband / null IMEI issue and it can be easily fixed using this guide http://forum.hovatek.com/thread-116.html  .

It didnt work, i even opened a thread based on this and you tried to profer solutions at the time.

Just tell me more about custom ROM and also send me a copy tecno p9 custom ROM . Let me try that maybe i can get my phone back. 

Thanks
Reply
#29
(10-16-2014, 02:51 PM)user005 Wrote: It didnt work, i even opened a thread based on this and you tried to profer solutions at the time.

Just tell me more about custom ROM and also send me a copy tecno p9 custom ROM . Let me try that maybe i can get my phone back. 

Thanks

What you need is p9 stock ROM and we currently don't have it in our database. As for your Null IMEI, our team makes new discoveries on device issues already posted, that's why we update. So don't be hesitant to revisit it. You'll need to flash stock (not custom) to address your system partition issues you're experiencing.
BTW, does your P9 detect SIM cards?
Reply
#30
(10-16-2014, 03:36 PM)hovatek Wrote:
(10-16-2014, 02:51 PM)user005 Wrote: It didnt work, i even opened a thread based on this and you tried to profer solutions at the time.

Just tell me more about custom ROM and also send me a copy tecno p9 custom ROM . Let me try that maybe i can get my phone back. 

Thanks

What you need is p9 stock ROM and we currently don't have it in our database.  As for your Null IMEI, our team makes new discoveries on device issues already posted, that's why we update. So don't be hesitant to revisit it. You'll need to flash stock (not custom) to address your system partition issues you're experiencing.
BTW, does your P9 detect SIM cards?
no. It doesnt.
Reply










Users browsing this thread:
1 Guest(s)