Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

TECNO Y4 NOT BOOTING

#1

i rooted my tecno y4 phone with kinguser and after that i updated the fone.. during update the fone displayed an error and since then its not coming on, its showing no command.

Please i request permission to download the stock backup rom.

[email protected]

Thanks


Reply
#2
(08-24-2015, 01:23 PM)intel2cache Wrote: i rooted my tecno y4 phone with kinguser and after that i updated the fone.. during update the fone displayed an error and since then its not coming on, its showing no command.

Please i request permission to download the stock backup rom.

[email protected]

Thanks

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#3
(08-24-2015, 01:23 PM)intel2cache Wrote: i rooted my tecno y4 phone with kinguser and after that i updated the fone.. during update the fone displayed an error and since then its not coming on, its showing no command.

Please i request permission to download the stock backup rom.

[email protected]

Thanks

(08-24-2015, 05:37 PM)hovatek Wrote:
(08-24-2015, 01:23 PM)intel2cache Wrote: i rooted my tecno y4 phone with kinguser and after that i updated the fone.. during update the fone displayed an error and since then its not coming on, its showing no command.

Please i request permission to download the stock backup rom.

[email protected]

Thanks

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html

Thanks a lot.. my phone is back... i really appreciate
Reply










Users browsing this thread:
1 Guest(s)