Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno N9 user data

#1

Please, signify if you own a working Tecno N9. I need helpacquiring it's user data to use to revive my bricked phone


Reply
#2
(08-24-2015, 05:33 PM)Munah Wrote: Please, signify if you own a working Tecno N9. I need helpacquiring it's user data to use to revive my bricked phone

userdata is a very optional file and isnt enough to make the phone not boot up.
just do a factory reset in recovery mode and eMMC wipe in factory mode and you're good.
If you still insist on searching for userdata then you're free to do so
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(08-25-2015, 10:54 AM)hovatek Wrote:
(08-24-2015, 05:33 PM)Munah Wrote: Please, signify if you own a working Tecno N9. I need helpacquiring it's user data to use to revive my bricked phone

userdata is a very optional file and isnt enough to make the phone not boot up.
just do a factory reset in recovery mode and eMMC wipe in factory mode and you're good.
If you still insist on searching for userdata then you're free to do so

i cant access either recovery mode or factory mode because my phone won't charge or boot up. it just keeps flashing the screen whenever i plug it Sad Sad Sad
Reply
#4
(08-25-2015, 10:54 AM)hovatek Wrote:
(08-24-2015, 05:33 PM)Munah Wrote: Please, signify if you own a working Tecno N9. I need helpacquiring it's user data to use to revive my bricked phone

userdata is a very optional file and isnt enough to make the phone not boot up.
just do a factory reset in recovery mode and eMMC wipe in factory mode and you're good.
If you still insist on searching for userdata then you're free to do so

Big Grin Big Grin Big Grin Big Grin  it worked. i was able to dig up an old user data back up and flashed it with the other files and my phone was able to boot up. although, it had an encryption unsuccessful error, i had to boot into cwm recovery and do a factory reset
Reply










Users browsing this thread:
1 Guest(s)