Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] boot problem (tecno Y4)

#1
Bug 

Please, I need help. I have a tecno Y4 I just bought.
After performing root with quick root and an update of the phone, it does not boot. I tried everything (hard reset, etc.). But the phone still does not start. I just have a screen with the android logo. Thanks Heart


Reply
#2
(08-24-2015, 09:56 PM)gnamienggt Wrote: Please, I need help. I have a tecno Y4 I just bought.
After performing root with quick root and an update of the phone, it does not boot. I tried everything (hard reset, etc.). But the phone still does not start. I just have a screen with the android logo. Thanks Heart

supply a gmail address
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(08-25-2015, 01:19 PM)hovatek Wrote:
(08-24-2015, 09:56 PM)gnamienggt Wrote: Please, I need help. I have a tecno Y4 I just bought.
After performing root with quick root and an update of the phone, it does not boot. I tried everything (hard reset, etc.). But the phone still does not start. I just have a screen with the android logo. Thanks Heart

supply a gmail address

My gmail address : [email protected]
Reply
#4
(08-25-2015, 02:59 PM)gnamienggt Wrote: My gmail address : [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Thanks.
Reply










Users browsing this thread:
1 Guest(s)