Hello There, Guest! Login Register

Free Hovatek T-shirts! We would like to know your size...see our blog post (March 26, 2017)



Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Redmi Note 2GB WCMDA sp flash 8406 error
#1

Model: Redmi Note (Hongmi Note) 2GB version WCDMA Malaysia.
Symptom: Hard brick (can't on at all).

Steps taken
i used drivers, rom, and sp flash tool version found from this website
http://en.miui.com/thread-18485-1-1.html

Problem:
I'm using windows 8 64 bit, so I did restart into installing unsigned drivers.
I installed drivers...
then use sp flash tool. But it's returned with 8406 error.

I suspect it is because when i plugged in my phone to my pc, there'll be 2 drivers recognized, firstly mediatek VCOM, then next MTK Port.

I can get the 100% DA red bar, but few seconds later i heard a disconnect sound and returned with error 8406.

HELP =( Huh Huh

Reply
#2
(10-14-2014, 09:30 AM)alexkos Wrote: Model: Redmi Note (Hongmi Note) 2GB version WCDMA Malaysia.
Symptom: Hard brick (can't on at all).

Steps taken
i used drivers, rom, and sp flash tool version found from this website
http://en.miui.com/thread-18485-1-1.html

Problem:
I'm using windows 8 64 bit, so I did restart into installing unsigned drivers.
I installed drivers...
then use sp flash tool. But it's returned with 8406 error.

I suspect it is because when i plugged in my phone to my pc, there'll be 2 drivers recognized, firstly mediatek VCOM, then next MTK Port.

I can get the 100% DA red bar, but few seconds later i heard a disconnect sound and returned with error 8406.

HELP =( Huh Huh

at the bottom of the error message is usually a hint. what does it say?
Reply
#3
surprisingly, the hint has nothing. It's just blank.
Reply
#4
(10-14-2014, 09:30 AM)alexkos Wrote: Model: Redmi Note (Hongmi Note) 2GB version WCDMA Malaysia.
Symptom: Hard brick (can't on at all).

Steps taken
i used drivers, rom, and sp flash tool version found from this website
http://en.miui.com/thread-18485-1-1.html

Problem:
I'm using windows 8 64 bit, so I did restart into installing unsigned drivers.
I installed drivers...
then use sp flash tool. But it's returned with 8406 error.

I suspect it is because when i plugged in my phone to my pc, there'll be 2 drivers recognized, firstly mediatek VCOM, then next MTK Port.

I can get the 100% DA red bar, but few seconds later i heard a disconnect sound and returned with error 8406.

HELP =( Huh  Huh

1. Are you certain that the ROM you downloaded is for your exact phone model?

Suggestions:

1. Try both Sp flash tool version 3 and version 5 , one of them should write a hint below the error
2. Download USB Deview , uninstall all vcom and MTK drivers using USB deview then re-install them (you can also try this method @  http://forum.hovatek.com/thread-440.html if the initial drivers you used still didnt help ) . You might want to use a PC running on  Windows 7 or Xp .
3. Hold the volume decrease button before connecting to PC for flashing (try other button combos like volume increase, volume increase + volume decrease , power + volume increase , power + volume decrease)
Reply
#5
(This post was last modified:10-16-2014, 04:28 AM by alexkos. )
can you let me know what is the port required for the device Redmi Note 2gb wcdma version?

Because I got multiple drivers
mediatek vcom usb
mediatek preloader
mediatek da usb
mtk usb

May I know which one is applicable? The device will always install either 2 drivers of the list above....

will try different sp flash tool version.

Yes Im sure im flashing the right rom. It's MT6592.
Yes I used usb deview to remove all mtk ports and reinstall drivers, but to no avail.
Yes I tried vol button combination when plugged in to flash. Surprisingly, there's no more connect and disconnect sound when trying to sp flash it. However, I will get 5054 error.
Reply
#6
(10-16-2014, 04:24 AM)alexkos Wrote: can you let me know what is the port required for the device Redmi Note 2gb wcdma version?

Because I got multiple drivers
mediatek vcom usb
mediatek preloader
mediatek da usb
mtk usb

May I know which one is applicable? The device will always install either 2 drivers of the list above....

will try different sp flash tool version.

Yes Im sure im flashing the right rom. It's MT6592.
Yes I used usb deview to remove all mtk ports and reinstall drivers, but to no avail.
Yes I tried vol button combination when plugged in to flash. Surprisingly, there's no more connect and disconnect sound when trying to sp flash it. However, I will get 5054 error.

1. You're to install Mediatek Vcom USB.
2. There's no specific COM port. depends on which port your phone is connected to on the PC
3. Just because it's an MT6592 ROM doesn't mean it's for your specific model
4. What's the hint under the error 5054
Reply
#7
BROM ERROR:
S_DL_GET_DRAM_SETTING_FAIL 5054

[EMI] Obtain DRAM Failed!
[Hint]:
Please check your load matches to your target which is to be downloaded.
Reply
#8
(This post was last modified:10-16-2014, 07:30 PM by hovatek. )
(10-16-2014, 04:30 PM)alexkos Wrote: BROM ERROR:
S_DL_GET_DRAM_SETTING_FAIL 5054

[EMI] Obtain DRAM Failed!
[Hint]:
Please check your load matches to your target which is to be downloaded.

means that ROM isn't for your phone. Do a format then try flashing the files again. if the error persists then you need to get another ROM.
Reply
#9
(This post was last modified:10-17-2014, 05:03 AM by alexkos. )
[Image: Untitled.jpg]

format means?

I have few choices there;

Format all + download
download only
Format

I don't dare to try the 'format' option as I am warned that if I did that the phone will brick forever sob....
Reply
#10
still back to 8406...sob.
Reply







Users browsing this thread:
1 Guest(s)