Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Request to download Tecno N9 MTK Backup

#11

Yes, am using SP flash tool V 5.x.
 After formating as I flash each file on the phone, I tried to power on the phone and this is the result:

MBR:The phone did not powered at all.

EBR1: The phone did not powered.

UBOOT: The phone powered but display blank and not rebooting, it also goes off when I powered it off.

BOOTING:  The phone powered but display blank and not rebooting, it also goes off when I powered it off.

RECOVERY:  The phone powered but display blank and not rebooting, it also goes off when I powered it off.

SEC_RO:  The phone powered but display blank and not rebooting, it also goes off when I powered it off.

LOGO:  The phone powered but display TECNO LOGO and not rebooting, it also goes off when I powered it off.

EBR2: The phone powered but display TECNO LOGO and not rebooting, it also goes off when I powered it off.

ANDROID:The phone powered,display TECNO LOGO and rebooting, it does not goes off when I powered it off, it only goes off when I remove the baterry.

After the flashing, I press vol down button and power button, this is what it display on the screen:
Factory Mode
Full Test
PCBA Test
Item Test

When I press the vol up and power button, the phone shows tecno logo and rebooting which doesn't go off until I remove the baterry.

So what is next now?


Reply
#12
(This post was last modified: 08-31-2015, 11:24 PM by hovatek. )
(08-31-2015, 10:00 PM)kazeemdgsm Wrote: Yes, am using SP flash tool V 5.x.
 After formating as I flash each file on the phone, I tried to power on the phone and this is the result:

MBR:The phone did not powered at all.

EBR1: The phone did not powered.

UBOOT: The phone powered but display blank and not rebooting, it also goes off when I powered it off.

BOOTING:  The phone powered but display blank and not rebooting, it also goes off when I powered it off.

RECOVERY:  The phone powered but display blank and not rebooting, it also goes off when I powered it off.

SEC_RO:  The phone powered but display blank and not rebooting, it also goes off when I powered it off.

LOGO:  The phone powered but display TECNO LOGO and not rebooting, it also goes off when I powered it off.

EBR2: The phone powered but display TECNO LOGO and not rebooting, it also goes off when I powered it off.

ANDROID:The phone powered,display TECNO LOGO and rebooting, it does not goes off when I powered it off, it only goes off when I remove the baterry.

After the flashing, I press vol down button and power button, this is what it display on the screen:
Factory Mode
Full Test
PCBA Test
Item Test

When I press the vol up and power button, the phone shows tecno logo and rebooting which doesn't go off until I remove the baterry.

So what is next now?

select factory mode from the list.
is the phone able to boot into a chinese factory mode?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
No the phone did not boot into chinese factory mode. When I select factory mode the phone starts to do the full test starting with lcd test.
Reply
#14
(09-01-2015, 10:18 AM)kazeemdgsm Wrote: No the phone did not boot into chinese factory mode. When I select factory mode the phone starts to do the full test starting with lcd test.

can you get access to a working N9 or another N9 stock ROM?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
Thank you for your support, I have done the phone, it is now working. I found out that I couldn't boot into the recovery mode because the vol up button flex has cut(though it wasn't showing physically), I discover this latter and I was able to do factory setting after fixing the vol up button and the phone is now working perfectly.
Thanks for your support once again.
Reply










Users browsing this thread:
1 Guest(s)