Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

TECNO Y4 NVRAM BACKUP

#1
(This post was last modified: 08-27-2015, 02:49 PM by intel2cache. )

Please i have installed the stock rom i downloaded from this forum on my fone. but after flashing i get the imei invalid. i have made use of the mobile uncle, mtk engineering mode and mtk tools to write new imei.. after writing the new imei, the phone brings network but only when i select edge, anytime i select 3g, the network will not work again unless i restart the fone and switch back to edge only. The WIFI also shows NVRAM WARNING: Err = 0x10

The baseband version is MOLY.WR8.W1315.MD.WG.MP.V36,2014/06/24 22.34

please i need the backup of the TECNO Y4 NVRAM

Thank you very much for you help and support


Reply
#2
(08-27-2015, 02:46 PM)intel2cache Wrote: Please i have installed the stock rom i downloaded from this forum on my fone. but after flashing i get the imei invalid. i have made use of the mobile uncle, mtk engineering mode and mtk tools to write new imei.. after writing the new imei, the phone brings network but only when i select edge, anytime i select 3g, the network will not work again unless i restart the fone and switch back to edge only. The WIFI also shows NVRAM WARNING: Err = 0x10

The baseband version is MOLY.WR8.W1315.MD.WG.MP.V36,2014/06/24 22.34

please i need the backup of the TECNO Y4 NVRAM

Thank you very much for you help and support

fix the Wi-Fi error using  https://forum.hovatek.com/thread-117.html
for the 3G issue, enable Airplane mode the disable it.
* try different SIM cards and revert the IMEI to the original
Reply










Users browsing this thread:
1 Guest(s)