Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno L3 Stock Rom Request

#1

Hi Hovatek,
Kindly help me with the stock rom for this Tecno L3 stuck on boot logo. The phone was flashed somewhere before being brought to me and when you power it on, it just stays on the boot logo forever. I believe if a wrong file was flashed to it, flashing the right file will correct the problem. My gmail address is [email protected] Thanks again.


Reply
#2
(08-28-2015, 12:08 PM)Don4418 Wrote: Hi Hovatek,
Kindly help me with the stock rom for this Tecno L3 stuck on boot logo. The phone was flashed somewhere before being brought to me and when you power it on, it just stays on the boot logo forever. I believe if a wrong file was flashed to it, flashing the right file will correct the problem. My gmail address is [email protected] Thanks again.

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
* important for L3
1. ensure there's a formatted SD card in the phone before flashing
2. do a factory reset in recovery mode after flashing
3. if you get mount /data error in recovery mode then follow the guide @ https://forum.hovatek.com/thread-580.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(08-28-2015, 02:58 PM)hovatek Wrote:
(08-28-2015, 12:08 PM)Don4418 Wrote: Hi Hovatek,
Kindly help me with the stock rom for this Tecno L3 stuck on boot logo. The phone was flashed somewhere before being brought to me and when you power it on, it just stays on the boot logo forever. I believe if a wrong file was flashed to it, flashing the right file will correct the problem. My gmail address is [email protected] Thanks again.

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
* important for L3
1. ensure there's a formatted SD card in the phone before flashing
2. do a factory reset in recovery mode after flashing
3. if you get mount /data error in recovery mode then follow the guide @ https://forum.hovatek.com/thread-580.html

Hi Hovatek,
I just want to thank you for the file and advice as well as your usual support.
Reply










Users browsing this thread:
1 Guest(s)