Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

PLEASE HELP! I HARD BRICKED MY TECNO PHANTOM A+

#31

It's not being detected ooo. Better still let me bring it to your office Co's am fed up.


Reply
#32
(11-22-2014, 05:30 AM)shyllon Wrote: It's not being detected ooo. Better still let me bring it to your office Co's am fed up.

if you installed the vcom drivers correctly then your phone should've been detected.

1. what is your pc
2. go to device manager and look form preloader / vcom , lets know if there's a yello triangle on either
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#33
Brick  (This post was last modified: 11-22-2014, 08:05 PM by shyllon. )
No yellow triangle. Co's how I installed was quite different from the tutorial. I insert a working a tecno a+.then I went to device manager then I saw mt65xx preloader then I quickly click it and select update driver then I choose vcom driver in the folder according to my system windows then it successfully install mt65xx preloader vcom driver without any error or yellow triangle.but still yet the other bricked Techno won't be detected on the pc. Even though the good one is detected automatically even if switching it off. Place help me...
Reply
#34
shyllon Wrote:No yellow triangle. Co's how I installed was quite different from the tutorial. I insert a working a tecno a+.then I went to device manager then I saw mt65xx preloader then I quickly click it and select update driver then I choose vcom  driver in the folder according to my system windows then it successfully install mt65xx preloader vcom driver without any error or yellow triangle.but still yet the other bricked Techno won't be detected on the pc. Even though the good one is detected automatically even if switching it off. Place help me...
might be your port. have you tried flashing files to it without battery while holding the following before connecting to pc
volume increase
volume decrease
volume increase + power
volume decrease + power
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#35
Yes have done that too all the same...

Reply
#36
(11-23-2014, 06:07 AM)shyllon Wrote: Yes have done that too all the same...

your port might be damaged.
1. so your saying that your PC doesn't make a sound at all whenever you connect the phone
2. also, does device manager refresh itself whenever you connect the bricked phone to PC?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#37
We might have to try fastboot
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#38
Maybe that fastboot will work. How do I go about it.
Reply
#39
Co's the phone is like totally not responding.it just showing that charging bar but it's not charging
Reply
#40
(11-23-2014, 11:28 AM)shyllon Wrote: Co's the phone is like totally not responding.it just showing that charging bar but it's not charging

to setup fastboot, read https://forum.hovatek.com/thread-588.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)