Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

PLEASE HELP! I HARD BRICKED MY TECNO PHANTOM A+

#61

Please help mi ooooooo I just bricked my fone and is totally dead.pleas help


Reply
#62
This day message I get
Reply
#63
BROM ERROR: S_FT_ENABLE_DRAM_
FAIL ( 4032 )
[ EMI ] Enabled DRAM failed!
[ HINT ] :
Please check your load Matches to your
target which is to be downloaded .
Reply
#64
(12-10-2014, 07:30 PM)olusesi Wrote: BROM ERROR: S_FT_ENABLE_DRAM_
FAIL ( 4032 )
[ EMI ] Enabled DRAM failed!
[ HINT ] :
Please check your load Matches to your
target which is to be downloaded .

please, create a new thread for this by clicking. https://forum.hovatek.com/newthread.php?fid=4
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#65
(10-19-2014, 09:54 AM)hovatek Wrote:
(10-19-2014, 03:04 AM)shyllon Wrote: I have downloaded the three files. I mean a+ mtk backup,sp flashtools and vcom driver.what next sir

Install Vcom drivers using this guide @  http://forum.hovatek.com/thread-440.html

Hello.

Please I need help. My Tecno F7 got bricked once, I took it to a repairs shop and it was fixed. I then tried to move an app from the SD card to the internal storage but it got stuck midway and without thinking I removed the battery.

The phone bricked once again but this time it powered on and went off after 5 seconds and continued the cycle. The repairer tried to flash it like the previous time but it didn't complete. The phone can't power on right now and he's clueless.

Is there any hope for me. How do I fix this glitch myself?
Reply
#66
(03-24-2015, 09:14 PM)HisRadiance Wrote: Hello.

Please I need help. My Tecno F7 got bricked once, I took it to a repairs shop and it was fixed. I then tried to move an app from the SD card to the internal storage but it got stuck midway and without thinking I removed the battery.

The phone bricked once again but this time it powered on and went off after 5 seconds and continued the cycle. The repairer tried to flash it like the previous time but it didn't complete. The phone can't power on right now and he's clueless.

Is there any hope for me. How do I fix this glitch myself?

create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4
this is someone else's support thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)